手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把选股公式改成当天出信号

[通达信]
设置
902 5 少春888 Lv.2 发表于 · 2020-10-18 17:27 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

麻烦老师把选股公式改成当天出信号,连续出信号不好使!谢谢老师!

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
A1:=ATAN((MA1/REF(MA1,1)-1)*100)*57.5>15;
A2:=ATAN((MA2/REF(MA2,1)-1)*100)*57.5>13;
A3:=ATAN((MA3/REF(MA3,1)-1)*100)*57.5>15;
A4:=ATAN((MA4/REF(MA4,1)-1)*100)*57.5>15;
A1 AND  A2 AND A3 AND A4,LINETHICK2;  

举报

扔鸡蛋(0) 回复

股市小菲菲
Lv.1
发表于 2020-10-18 22:28 复制 查看全部楼层
路过看看

举报

扔鸡蛋(0) 回复

少春888
Lv.2
发表于 2020-10-18 21:34 复制 查看全部楼层
许昌舍得 发表于 2020-10-18 17:41
供参考

MA1:=MA(CLOSE,5);

谢谢老师在百忙中帮助我深表感谢!

举报

扔鸡蛋(0) 回复

少春888
Lv.2
发表于 2020-10-18 18:48 复制 查看全部楼层
勤学务实 发表于 2020-10-18 17:43
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);

谢谢老师在百忙中给我修改公式

举报

扔鸡蛋(0) 回复

勤学务实
Lv.2
发表于 2020-10-18 17:43 复制 查看全部楼层
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
A1:=ATAN((MA1/REF(MA1,1)-1)*100)*57.5>15;
A2:=ATAN((MA2/REF(MA2,1)-1)*100)*57.5>13;
A3:=ATAN((MA3/REF(MA3,1)-1)*100)*57.5>15;
A4:=ATAN((MA4/REF(MA4,1)-1)*100)*57.5>15;
XG: CROSS(A1 AND  A2 AND A3 AND A4,0.5);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-10-18 17:41 复制 查看全部楼层
供参考

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
A1:=ATAN((MA1/REF(MA1,1)-1)*100)*57.5>15;
A2:=ATAN((MA2/REF(MA2,1)-1)*100)*57.5>13;
A3:=ATAN((MA3/REF(MA3,1)-1)*100)*57.5>15;
A4:=ATAN((MA4/REF(MA4,1)-1)*100)*57.5>15;
TJ:CROSS( A1 AND  A2 AND A3 AND A4,0.5);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表