手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助给个周线金叉选股码源

[通达信]
设置
1446 1 理想abebf3 Lv.4 发表于 · 2020-11-1 17:26 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR71:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR72:=REF(LOW,1)*VAR71;
VAR73:=SMA(ABS(LOW-VAR72),3,1)/SMA(MAX(LOW-VAR72,0),3,1)*100*VAR71;
VAR74:=EMA(IF(CLOSE*1.3,VAR73*10,VAR73/10),3)*VAR71;
VAR75:=LLV(LOW,30)*VAR71;
VAR76:=HHV(VAR74,30)*VAR71;
VAR77:=IF(MA(CLOSE,58),1,0)*VAR71;
VAR78:=EMA(IF(LOW<=VAR75,(VAR74+VAR76*2)/2,0),3)/618*VAR77*VAR71;


白线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORWHITE,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
红线:EMA(J,6),COLORRED,LINETHICK1;
查看全部打赏
  • 福阿德-2理想币 : 【友情提示】 7.除只有某人能回答的极特殊问题,凡是指定专人解答的求助帖,一律不予回复并扣2分。求助帖禁用“跪求”等卑躬屈膝语言。使用此语言者,不予回复并扣2分。版主一律不予回复短信单独求助(举报除外)。 望楼主尽快修改主题! 《规定.运作细则》[url]http:/.

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-2 08:05 复制 查看全部楼层
本帖最后由 注册111 于 2020-11-2 08:26 编辑

把下载的公式用公式编辑器将公式导入。 点公式编辑器导入公式,找到下载的公式,点下载的公式,点打开,最后点确定。
以后用回复方式,不要一次次发帖。这样发帖的标题好像是违规的。

附件

捕获.JPG
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表