请老师帮忙在选股指标里面加个条件

[通达信]
设置
1644 2 东霖李 Lv.3 发表于 · 2020-11-1 20:26 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙在下面的选股指标里面加个条件,MACD指标在零轴上方,同时白线还要在黄线的上面。


A1:=L/REF(C,1)<=0.92 AND C/REF(C,1)>=0.98;
A2:=C>MA(C,24) OR C>MA(C,60);
A3:=MA(C,5)>MA(C,24) OR MA(C,5)>MA(C,60);
XG1:A1 AND A2 AND A3;

举报

扔鸡蛋(0) 回复

东霖李
Lv.3
发表于 2020-11-1 20:54 复制 查看全部楼层
牛牛1888 发表于 2020-11-1 20:44
A1:=L/REF(C,1)=0.98;
A2:=C>MA(C,24) OR C>MA(C,60);
A3:=MA(C,5)>MA(C,24) OR MA(C,5)>MA(C,60);

谢谢牛牛1888老师的帮忙,已经解决了。

举报

扔鸡蛋(0) 回复

牛牛1888
Lv.3
发表于 2020-11-1 20:44 复制 查看全部楼层
本帖最后由 牛牛1888 于 2020-11-1 20:46 编辑

A1:=L/REF(C,1)<=0.92 AND C/REF(C,1)>=0.98;
A2:=C>MA(C,24) OR C>MA(C,60);
A3:=MA(C,5)>MA(C,24) OR MA(C,5)>MA(C,60);
A4:=MACD.MACD>0 AND MACD.DEA>0;
XG1:A1 AND A2 AND A3 AND A4;
查看全部打赏
  • 东霖李+4理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表