JJ均线(源码 主图 通达信 贴图)无未来 无加密

[通达信]
设置
7072 8 都市浮云 Lv.2 发表于 · 2020-11-1 22:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-11-11 08:50 编辑

这是一个短期平滑均线+长期加权均线的组合,对于形态判断有很好的辅助作用,就我个人使用习惯上来说,均线使用其实比很多“神奇”指标的效果要好得多。贴图中很好的描述了股价一个完整的运行过程。




J:=(HIGH + LOW + OPEN + CLOSE+ CLOSE) / 5;
J21:EXPMEMA(J,21),COLORFF0033,LINETHICK2;
J23:EXPMEMA(J,23),COLORFF0033,LINETHICK2;
J34:EXPMEMA(J,34),COLORFF33CC,LINETHICK2;
J36:EXPMEMA(J,36),COLORFF33CC,LINETHICK2;
J55:EXPMEMA(J,55),COLORLIRED,LINETHICK2;
J57:EXPMEMA(J,57),COLORLIRED,LINETHICK2;
J59:EXPMEMA(J,59),COLORLIRED,LINETHICK2;
J144:EMA(J,144),COLORMAGENTA,LINETHICK2;
J146:EMA(J,146),COLORMAGENTA,LINETHICK2;
J148:EMA(J,148),COLORMAGENTA,LINETHICK2;
A1:=MA(J,3);
A2:=MA(J,5);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1<=A2,A1,A3),COLORGREEN,LINETHICK2;
IF (A1<=A2,A2,A3),COLORGREEN,LINETHICK2;
A3,COLORWHITE,LINETHICK2;

_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;


附件

1.jpg
查看全部打赏
  • 随便68+2共享币 : 每天进步一点点,希望的火苗不熄灭。

举报

扔鸡蛋(0) 回复

刚来2012
Lv.4
发表于 2020-11-5 14:04 复制 查看全部楼层
缩减板的能分享一下吗

举报

扔鸡蛋(0) 回复

大风饺子
Lv.2
发表于 2020-11-3 21:38 复制 查看全部楼层
杨春荣2012 发表于 2020-11-2 09:30
感谢分享,大牛有型

您这个缩减板的能分享一下吗,谢谢

举报

扔鸡蛋(0) 回复

杨春荣2012
Lv.4
发表于 2020-11-2 09:30 复制 查看全部楼层
微信图片_20201102093006.png 感谢分享,大牛有型

举报

点亮(3) 扔鸡蛋(0) 回复

辛亥2011
Lv.4
发表于 2020-11-2 08:58 复制 查看全部楼层
这个指标值上亿

举报

扔鸡蛋(0) 回复

小小vey
Lv.4
发表于 2020-11-2 08:52 复制 查看全部楼层
这个指标值上亿~~

举报

扔鸡蛋(0) 回复

梁方法
Lv.5
发表于 2020-11-1 23:00 复制 查看全部楼层
梁方法 发表于 2020-11-1 22:58
被吹上天的筹码:

现价获利比例:WINNER(CLOSE)*100,NODRAW;

合并:

现价获利比例:WINNER(CLOSE)*100,NODRAW;
XA_1:=COST(0.1);
XA_2:=COST(99.900002);
XA_3:=(XA_2-XA_1)/10;
STICKLINE((WINNER(XA_1+XA_3)-WINNER(XA_1))*100>1,XA_1,XA_1+XA_3,3,0),COLOR000066;
STICKLINE((WINNER(XA_1+XA_3*2)-WINNER(XA_1+XA_3))*100>1,XA_1+XA_3,XA_1+XA_3*2,3,0),COLOR5533FF;
STICKLINE((WINNER(XA_1+XA_3*3)-WINNER(XA_1+XA_3*2))*100>1,XA_1+XA_3*2,XA_1+XA_3*3,3,0),COLOR7777FF;
STICKLINE((WINNER(XA_1+XA_3*4)-WINNER(XA_1+XA_3*3))*100>1,XA_1+XA_3*3,XA_1+XA_3*4,3,0),COLORWHITE;
STICKLINE((WINNER(XA_1+XA_3*5)-WINNER(XA_1+XA_3*4))*100>1,XA_1+XA_3*4,XA_1+XA_3*5,3,0),COLORFFCC00;
STICKLINE((WINNER(XA_1+XA_3*6)-WINNER(XA_1+XA_3*5))*100>1,XA_1+XA_3*5,XA_1+XA_3*6,3,0),COLORCC6600;
STICKLINE((WINNER(XA_1+XA_3*7)-WINNER(XA_1+XA_3*6))*100>1,XA_1+XA_3*6,XA_1+XA_3*7,3,0),COLOR663300;
STICKLINE((WINNER(XA_1+XA_3*8)-WINNER(XA_1+XA_3*7))*100>1,XA_1+XA_3*7,XA_1+XA_3*8,3,0),COLOR006633;
STICKLINE((WINNER(XA_1+XA_3*9)-WINNER(XA_1+XA_3*8))*100>1,XA_1+XA_3*8,XA_1+XA_3*9,3,0),COLOR009933;
STICKLINE((WINNER(XA_2)-WINNER(XA_1+XA_3*9))*100>1,XA_1+XA_3*9,XA_2,3,0),COLOR00DD33;
筹一:(WINNER(XA_1+XA_3)-WINNER(XA_1))*100,NODRAW;
筹二:(WINNER(XA_1+XA_3*2)-WINNER(XA_1+XA_3))*100,NODRAW;
筹三:(WINNER(XA_1+XA_3*3)-WINNER(XA_1+XA_3*2))*100,NODRAW;
筹四:(WINNER(XA_1+XA_3*4)-WINNER(XA_1+XA_3*3))*100,NODRAW;
筹五:(WINNER(XA_1+XA_3*5)-WINNER(XA_1+XA_3*4))*100,NODRAW;
筹六:(WINNER(XA_1+XA_3*6)-WINNER(XA_1+XA_3*5))*100,NODRAW;
筹七:(WINNER(XA_1+XA_3*7)-WINNER(XA_1+XA_3*6))*100,NODRAW;
筹八:(WINNER(XA_1+XA_3*8)-WINNER(XA_1+XA_3*7))*100,NODRAW;
筹九:(WINNER(XA_1+XA_3*9)-WINNER(XA_1+XA_3*8))*100,NODRAW;
筹十:(WINNER(XA_2)-WINNER(XA_1+XA_3*9))*100,NODRAW;
DRAWNUMBER(筹一>1,XA_1+XA_3,INTPART(筹一)),COLOR7777FF;
DRAWNUMBER(筹二>1,XA_1+XA_3*2,INTPART(筹二)),COLOR7777FF;
DRAWNUMBER(筹三>1,XA_1+XA_3*3,INTPART(筹三)),COLORWHITE;
DRAWNUMBER(筹四>1,XA_1+XA_3*4,INTPART(筹四)),COLOR7777FF;
DRAWNUMBER(筹五>1,XA_1+XA_3*5,INTPART(筹五)),COLORWHITE;
DRAWNUMBER(筹六>1,XA_1+XA_3*6,INTPART(筹六)),COLORFFCC00;
DRAWNUMBER(筹七>1,XA_1+XA_3*7,INTPART(筹七)),COLORFFCC00;
DRAWNUMBER(筹八>1,XA_1+XA_3*8,INTPART(筹八)),COLOR00DD33;
DRAWNUMBER(筹九>1,XA_1+XA_3*9,INTPART(筹九)),COLOR00DD33;
DRAWNUMBER(筹十>1,XA_2,INTPART(筹十)),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
现价:CLOSE,COLOR99FFFF,LINETHICK4;
浮筹:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100
,NODRAW,COLOR99FFFF,LINETHICK3;

J:=(HIGH + LOW + OPEN + CLOSE+ CLOSE) / 5;
J21:EXPMEMA(J,21),COLORFF0033,LINETHICK2;
J23:EXPMEMA(J,23),COLORFF0033,LINETHICK2;
J34:EXPMEMA(J,34),COLORFF33CC,LINETHICK2;
J36:EXPMEMA(J,36),COLORFF33CC,LINETHICK2;
J55:EXPMEMA(J,55),COLORLIRED,LINETHICK2;
J57:EXPMEMA(J,57),COLORLIRED,LINETHICK2;
J59:EXPMEMA(J,59),COLORLIRED,LINETHICK2;
J144:EMA(J,144),COLORMAGENTA,LINETHICK2;
J146:EMA(J,146),COLORMAGENTA,LINETHICK2;
J148:EMA(J,148),COLORMAGENTA,LINETHICK2;
A1:=MA(J,3);
A2:=MA(J,5);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1<=A2,A1,A3),COLORGREEN,LINETHICK2;
IF (A1<=A2,A2,A3),COLORGREEN,LINETHICK2;
A3,COLORWHITE,LINETHICK2;

_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;

举报

点亮(4) 扔鸡蛋(0) 回复

梁方法
Lv.5
发表于 2020-11-1 22:58 复制 查看全部楼层
被吹上天的筹码:

现价获利比例:WINNER(CLOSE)*100,NODRAW;
XA_1:=COST(0.1);
XA_2:=COST(99.900002);
XA_3:=(XA_2-XA_1)/10;
STICKLINE((WINNER(XA_1+XA_3)-WINNER(XA_1))*100>1,XA_1,XA_1+XA_3,3,0),COLOR000066;
STICKLINE((WINNER(XA_1+XA_3*2)-WINNER(XA_1+XA_3))*100>1,XA_1+XA_3,XA_1+XA_3*2,3,0),COLOR5533FF;
STICKLINE((WINNER(XA_1+XA_3*3)-WINNER(XA_1+XA_3*2))*100>1,XA_1+XA_3*2,XA_1+XA_3*3,3,0),COLOR7777FF;
STICKLINE((WINNER(XA_1+XA_3*4)-WINNER(XA_1+XA_3*3))*100>1,XA_1+XA_3*3,XA_1+XA_3*4,3,0),COLORWHITE;
STICKLINE((WINNER(XA_1+XA_3*5)-WINNER(XA_1+XA_3*4))*100>1,XA_1+XA_3*4,XA_1+XA_3*5,3,0),COLORFFCC00;
STICKLINE((WINNER(XA_1+XA_3*6)-WINNER(XA_1+XA_3*5))*100>1,XA_1+XA_3*5,XA_1+XA_3*6,3,0),COLORCC6600;
STICKLINE((WINNER(XA_1+XA_3*7)-WINNER(XA_1+XA_3*6))*100>1,XA_1+XA_3*6,XA_1+XA_3*7,3,0),COLOR663300;
STICKLINE((WINNER(XA_1+XA_3*8)-WINNER(XA_1+XA_3*7))*100>1,XA_1+XA_3*7,XA_1+XA_3*8,3,0),COLOR006633;
STICKLINE((WINNER(XA_1+XA_3*9)-WINNER(XA_1+XA_3*8))*100>1,XA_1+XA_3*8,XA_1+XA_3*9,3,0),COLOR009933;
STICKLINE((WINNER(XA_2)-WINNER(XA_1+XA_3*9))*100>1,XA_1+XA_3*9,XA_2,3,0),COLOR00DD33;
筹一:(WINNER(XA_1+XA_3)-WINNER(XA_1))*100,NODRAW;
筹二:(WINNER(XA_1+XA_3*2)-WINNER(XA_1+XA_3))*100,NODRAW;
筹三:(WINNER(XA_1+XA_3*3)-WINNER(XA_1+XA_3*2))*100,NODRAW;
筹四:(WINNER(XA_1+XA_3*4)-WINNER(XA_1+XA_3*3))*100,NODRAW;
筹五:(WINNER(XA_1+XA_3*5)-WINNER(XA_1+XA_3*4))*100,NODRAW;
筹六:(WINNER(XA_1+XA_3*6)-WINNER(XA_1+XA_3*5))*100,NODRAW;
筹七:(WINNER(XA_1+XA_3*7)-WINNER(XA_1+XA_3*6))*100,NODRAW;
筹八:(WINNER(XA_1+XA_3*8)-WINNER(XA_1+XA_3*7))*100,NODRAW;
筹九:(WINNER(XA_1+XA_3*9)-WINNER(XA_1+XA_3*8))*100,NODRAW;
筹十:(WINNER(XA_2)-WINNER(XA_1+XA_3*9))*100,NODRAW;
DRAWNUMBER(筹一>1,XA_1+XA_3,INTPART(筹一)),COLOR7777FF;
DRAWNUMBER(筹二>1,XA_1+XA_3*2,INTPART(筹二)),COLOR7777FF;
DRAWNUMBER(筹三>1,XA_1+XA_3*3,INTPART(筹三)),COLORWHITE;
DRAWNUMBER(筹四>1,XA_1+XA_3*4,INTPART(筹四)),COLOR7777FF;
DRAWNUMBER(筹五>1,XA_1+XA_3*5,INTPART(筹五)),COLORWHITE;
DRAWNUMBER(筹六>1,XA_1+XA_3*6,INTPART(筹六)),COLORFFCC00;
DRAWNUMBER(筹七>1,XA_1+XA_3*7,INTPART(筹七)),COLORFFCC00;
DRAWNUMBER(筹八>1,XA_1+XA_3*8,INTPART(筹八)),COLOR00DD33;
DRAWNUMBER(筹九>1,XA_1+XA_3*9,INTPART(筹九)),COLOR00DD33;
DRAWNUMBER(筹十>1,XA_2,INTPART(筹十)),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
现价:CLOSE,COLOR99FFFF,LINETHICK4;
浮筹:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,NODRAW,COLOR99FFFF,LINETHICK3;

举报

点亮(4) 扔鸡蛋(0) 回复

都市浮云
Lv.2
发表于 2020-11-1 22:14 复制 查看全部楼层
对应图中的MACD指标,它们的形态是完全重合的,使用习惯了之后,不用MACD也可以的。

举报

点亮(4) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表