手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改一下这个指标

[通达信]
设置
1276 1 啥都第一 Lv.2 发表于 · 2020-11-2 10:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
老师好  请把有向上箭头的线段变成为其他颜色,把箭头去掉,(也就是说 线向上变色)

0;
周DIF:MA("MACD.DIF#WEEK",5),LINETHICK3;
周DEA:MA("MACD.DEA#WEEK",9),COLORYELLOW,DOTLINE;  
月DIF:MA("MACD.DIF#MONTH",26),COLORRED,LINETHICK5;
月DEA:MA("MACD.DEA#MONTH",21),COLORRED,DOTLINE,LINETHICK2;   
日DIF:"MACD.DIF#DAY",COLORWHITE,LINETHICK1;

日DIF涨:=日DIF>REF(日DIF,1);
DRAWICON(日DIF涨,日DIF*0.98,1);
周DIF涨:=周DIF>REF(周DIF,1);
DRAWICON(周DIF涨,周DIF*0.98,1);
月DIF涨:=月DIF>REF(月DIF,1);
DRAWICON(月DIF涨,月DIF*0.98,1);


DIF:"MACD.DIF";
DEA:"MACD.DEA",COLORWHITE,DOTLINE;
MACD:"MACD.MACD",COLORSTICK;

举报

扔鸡蛋(0) 回复

张登杰采
Lv.4
发表于 2020-11-2 11:49 复制 查看全部楼层
0;
周DIF:MA("MACD.DIF#WEEK",5),LINETHICK3;
周DEA:MA("MACD.DEA#WEEK",9),COLORYELLOW,DOTLINE;  
月DIF:MA("MACD.DIF#MONTH",26),COLORRED,LINETHICK5;
月DEA:MA("MACD.DEA#MONTH",21),COLORRED,DOTLINE,LINETHICK2;   
日DIF:"MACD.DIF#DAY",COLORWHITE,LINETHICK1;

日DIF涨:=日DIF>REF(日DIF,1);

周DIF涨:=周DIF>REF(周DIF,1);
DRAWICON(周DIF涨,周DIF*0.98,1);
月DIF涨:=月DIF>REF(月DIF,1);
DRAWICON(月DIF涨,月DIF*0.98,1);


DIF:"MACD.DIF";
DEA:"MACD.DEA",COLORWHITE,DOTLINE;
MACD:"MACD.MACD",COLORSTICK;

NOTEXT涨:IF(日DIF涨,日DIF,DRAWNULL),COLORFF00FF,LINETHICK2;

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表