手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助合并一下指标

[通达信]
设置
1448 5 王一八上 Lv.3 发表于 · 2020-11-2 12:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
V5:=EMA(CLOSE,1);
AE:=EMA(V5,5) ;
AB:=EMA(HHV(AE,5),1);
黄线:=EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK2;
蓝线:=EMA(HHV(黄线,17),2),COLORCYAN,LINETHICK1;
红线:=EMA(HHV(蓝线,17),3),COLORRED,LINETHICK1;
绿线:=(1+6/100)*MA(CLOSE,25),COLORGREEN,LINETHICK1;
C>黄线 AND 红线>绿线 AND 蓝线>红线 AND 黄线>蓝线;


强势:=80;
VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K2:=SMA(VAR21,3,1);
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(VAR34,3,1);
XG1:=K3=K2;
XG:XG1 AND K2>REF((K2),1) AND K3>REF((K3),1) AND K3>强势;



弱:=10;
空方:=100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
XG2:=CROSS(弱,空方);

XG1 AND XG2;



N:=5;M:=3;
VAR0:=((EMA(C,5)) * 7 + (EMA(C,10)) * 3) / 10;
VAR1:=IF((YEAR) >= (2025),0,1);
VAR2:=EMA(EMA(L,21) + (6.8) * (STD(L,2)),55);
VAR3:=EMA(((C / (VAR2)) * ((1.88) * C + L + O)) / (2.75),3);
VAR4:=(((VAR3) - (VAR2)) / (VAR2)) / 2;
VAR5:=(EMA((VAR3) - ((VAR4) * (VAR3)),5)) * (VAR1);
黄金轨道:=(IF((VAR0) > (VAR5),VAR0,VAR5)) * (VAR1);
上轨:=IF(((VAR5) < (VAR0)) AND ((VAR5) < (C * (0.15))),(EMA(C,300)) - (3 * (STD(C,300))),VAR5);
VAR10:=(((SMA(MAX(C - (REF(C,1)),0),24,1)) / (SMA(ABS(C - (REF(C,1))),24,1))) * (100)) * (VAR1);
VAR13:=((SMA(MAX(C - (REF(C,1)),0),14,1)) / (SMA(ABS(C - (REF(C,1))),14,1))) * (100);
VAR14:=(EMA(C,60) + EMA(C,120) + EMA(C,240) + EMA(C,480)) / 4;
VAR15:=VAR14 + (1.91) * (STD(VAR14,3));
VAR16:=(EMA(VAR15,12)) * (1.23);
XG: 黄金轨道!=上轨 &&
    ((VAR10>=64.5 AND VAR13>=65 AND MA(C,1)>VAR16) OR
     (VAR10>65 AND VAR13>=65 AND MA(C,1)>VAR16) OR
     (VAR10>=65 AND C=O AND MA(C,1)>VAR16) OR
     (VAR10>=64.5 AND VAR13>=65 AND VAR13>VAR10 AND C<上轨) OR
     (VAR10>=64.5 AND VAR13>=65 AND VAR13>VAR10 AND C<上轨));

举报

扔鸡蛋(0) 回复

王一八上
Lv.3
发表于 2020-11-4 09:25 复制 查看全部楼层
我的还是一个都没有

举报

扔鸡蛋(0) 回复

王一八上
Lv.3
发表于 2020-11-4 09:24 复制 查看全部楼层
/:O/:O/:O

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-3 08:39 复制 查看全部楼层
王一八上 发表于 2020-11-2 13:47
谢谢注册111 老师,不过几十天一只都莫有

今年共选出的。

附件

捕获.JPG

举报

扔鸡蛋(0) 回复

王一八上
Lv.3
发表于 2020-11-2 13:47 复制 查看全部楼层
谢谢注册111 老师,不过几十天一只都莫有

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-2 12:35 复制 查看全部楼层

V5:=EMA(CLOSE,1);
AE:=EMA(V5,5) ;
AB:=EMA(HHV(AE,5),1);
黄线:=EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK2;
蓝线:=EMA(HHV(黄线,17),2),COLORCYAN,LINETHICK1;
红线:=EMA(HHV(蓝线,17),3),COLORRED,LINETHICK1;
绿线:=(1+6/100)*MA(CLOSE,25),COLORGREEN,LINETHICK1;
X1:=C>黄线 AND 红线>绿线 AND 蓝线>红线 AND 黄线>蓝线;


强势:=80;
VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K2:=SMA(VAR21,3,1);
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(VAR34,3,1);
XG1:=K3=K2;
X2:=XG1 AND K2>REF((K2),1) AND K3>REF((K3),1) AND K3>强势;



弱:=10;
空方:=100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
XG2:=CROSS(弱,空方);

X3:=XG1 AND XG2;



N:=5;M:=3;
VAR0:=((EMA(C,5)) * 7 + (EMA(C,10)) * 3) / 10;
VAR1:=IF((YEAR) >= (2025),0,1);
VAR2:=EMA(EMA(L,21) + (6.8) * (STD(L,2)),55);
VAR3:=EMA(((C / (VAR2)) * ((1.88) * C + L + O)) / (2.75),3);
VAR4:=(((VAR3) - (VAR2)) / (VAR2)) / 2;
VAR5:=(EMA((VAR3) - ((VAR4) * (VAR3)),5)) * (VAR1);
黄金轨道:=(IF((VAR0) > (VAR5),VAR0,VAR5)) * (VAR1);
上轨:=IF(((VAR5) < (VAR0)) AND ((VAR5) < (C * (0.15))),(EMA(C,300)) - (3 * (STD(C,300))),VAR5);
VAR10:=(((SMA(MAX(C - (REF(C,1)),0),24,1)) / (SMA(ABS(C - (REF(C,1))),24,1))) * (100)) * (VAR1);
VAR13:=((SMA(MAX(C - (REF(C,1)),0),14,1)) / (SMA(ABS(C - (REF(C,1))),14,1))) * (100);
VAR14:=(EMA(C,60) + EMA(C,120) + EMA(C,240) + EMA(C,480)) / 4;
VAR15:=VAR14 + (1.91) * (STD(VAR14,3));
VAR16:=(EMA(VAR15,12)) * (1.23);
X4:= 黄金轨道!=上轨 &&
    ((VAR10>=64.5 AND VAR13>=65 AND MA(C,1)>VAR16) OR
     (VAR10>65 AND VAR13>=65 AND MA(C,1)>VAR16) OR
     (VAR10>=65 AND C=O AND MA(C,1)>VAR16) OR
     (VAR10>=64.5 AND VAR13>=65 AND VAR13>VAR10 AND C<上轨) OR
     (VAR10>=64.5 AND VAR13>=65 AND VAR13>VAR10 AND C<上轨));
X4&&X3&&X2&&X1;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表