请老师帮助合并指标

[通达信]
设置
1517 2 张yongle Lv.2 发表于 · 2020-11-2 12:12 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
现价:C;
顶部:COST(99),COLORBLUE;
底部:COST(1),COLORYELLOW;
集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
集中1:=100-集中;
均值:=(集中+集中1)/2;
均值成本:COST(均值);
买入:COST(集中),COLORRED;
卖出:COST(集中1),COLORGREEN;

上边的为主 把下面的这个合进去

参数N=2,100.14
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

举报

扔鸡蛋(0) 回复

张yongle
Lv.2
发表于 2020-11-2 13:18 复制 查看全部楼层
注册111 发表于 2020-11-2 13:02
是模仿北沙老师的。
现价:C;
顶部:COST(99),COLORBLUE;

感谢老师的帮助 非常好

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-2 13:02 复制 查看全部楼层
是模仿北沙老师的。
现价:C;
顶部:COST(99),COLORBLUE;
底部:COST(1),COLORYELLOW;
集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
集中1:=100-集中;
均值:=(集中+集中1)/2;
均值成本:COST(均值);
买入:COST(集中),COLORRED;
卖出:COST(集中1),COLORGREEN;

TYP:=(HIGH+LOW+CLOSE)/3;
真实CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE,NODRAW;
系数:=(CONST(HHV(真实CCI,0))-CONST(LLV(真实CCI,0)))/(CONST(HHV(H,0))-CONST(LLV(L,0)));
压缩CCI:真实CCI/系数+CONST(LLV(L,0)-LLV(真实CCI/系数,0)),COLORGREEN,LINETHICK2;
查看全部打赏
  • 张yongle+20理想币 +4共享币 : 谢谢老师的帮助

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表