手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股指标

[通达信]
设置
1550 3 枫之舞0001 Lv.2 发表于 · 2020-11-2 12:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
V5:=EMA(CLOSE,1);
AE:=EMA(V5,5) ;
AB:=EMA(HHV(AE,5),1);
AJ:EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK1;
WJ:EMA(HHV(AJ,17),2),COLORCYAN;
AF:EMA(HHV(WJ,17),3),COLORRED,LINETHICK1;
ER:(1+6/100)*MA(CLOSE,25),COLORGREEN,LINETHICK2;
ZDT:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDT>6,O,C,2,0),COLORYELLOW;
STICKLINE(ZDT<-9.8,O,C,2,0),COLOR00FF00;
IF(WJ=AF,WJ,DRAWNULL),COLORRED,LINETHICK5;
DRAWTEXT_FIX(1,0.4,4,0,),COLORGRAY;




K线同时穿越红黄蓝线  绿线为支撑线 做选股

附件

QQ截图20201102121543.png
QQ截图20201102121658.png
QQ截图20201102121826.png

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 15:38 复制 查看全部楼层
枫之舞0001 发表于 2020-11-2 15:32
BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);

上面的指标已经共振合并。

举报

扔鸡蛋(0) 回复

枫之舞0001
Lv.2
发表于 2020-11-2 15:32 复制 查看全部楼层
许昌舍得 发表于 2020-11-2 14:32
试试

WJ:=EMA(HHV(AJ,17),2),COLORCYAN;

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
中继:CROSS(C,UB);

能不能再帮忙把两个选股合成一个  谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 14:32 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-11-2 15:38 编辑

试试



V5:=EMA(CLOSE,1);
AE:=EMA(V5,5) ;
AB:=EMA(HHV(AE,5),1);
AJ:=EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK1;
WJ:=EMA(HHV(AJ,17),2),COLORCYAN;
AF:=EMA(HHV(WJ,17),3),COLORRED,LINETHICK1;
ER:=(1+6/100)*MA(CLOSE,25),COLORGREEN,LINETHICK2;
ZDT:=(C-REF(C,1))/REF(C,1)*100;
TJ:=ZDT>6  AND C>MAX6(AJ,WJ,AF,ER,ER,ER);

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
中继:=CROSS(C,UB);


XG:中继 AND TJ;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表