请老师帮忙把起爆点改为选股公式

[通达信]
设置
1534 2 吉星高明 Lv.2 发表于 · 2020-11-2 19:32 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师把副图指标中的起爆点改为选股公式

H1:=EMA(DCLOSE,5);
A1:=LLV(DCLOSE,5);
A2:=A1+1/CURRBARSCOUNT*N;
A3:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A2,10)),A1);
A4:=MA(A3,10);
A5:=H1+1/CURRBARSCOUNT*M;
A6:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A5,10)),A3);
A7:MA(A6,10);
L1:=LLV(L,10);
DRAWBAND(A4,90,L1,RGB(35,135,35));
DRAWBAND(A7,90,A4,90);
敢死队操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;
操作线2:MA(C,26),LINETHICK1,COLORLICYAN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:=CROSS(爆发点,20) OR CROSS(爆发点,18);
L3:IF(XG,O,L1*0.999),COLORYELLOW;
STICKLINE(XG,L3,L3,100,0);
DRAWTEXT(XG,L3,'起爆点'),COLORMAGENTA;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 19:51 复制 查看全部楼层
未来性质,谨慎使用

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 19:50 复制 查看全部楼层
爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:CROSS(爆发点,20) OR CROSS(爆发点,18);
查看全部打赏
  • 吉星高明+5理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表