手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个益盟的k线上穿20日均线的选股指标

[其 他]
设置
1372 7 李涵全 Lv.2 发表于 · 2020-11-2 19:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
K线上穿20日均线益盟操盘手选股指标,必有重谢

举报

扔鸡蛋(0) 回复

高原隼
Lv.3
发表于 2020-11-8 20:02 复制 查看全部楼层
CROSS(C,MA(CLOSE,20));

举报

扔鸡蛋(0) 回复

燕青飞
Lv.3
发表于 2020-11-2 22:10 复制 查看全部楼层
许昌舍得 发表于 2020-11-2 20:25
我这里 通达信  通过了

可以了  多谢老师

举报

扔鸡蛋(0) 回复

李涵全
Lv.2
发表于 2020-11-2 20:52 复制 查看全部楼层
许昌舍得 发表于 2020-11-2 20:08
试试

TJ:CROSS(C,MA(C,20)) AND C>O AND O

老师不行,益盟选股时无法选择

附件

360截图20201102205114182.jpg

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 20:25 复制 查看全部楼层
我这里 通达信  通过了

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 20:24 复制 查看全部楼层

你试试能不能通过


XA_1:=(CLOSE/REF(CLOSE,1)-1)*100;
XA_2:=(CLOSE/OPEN-1)*100;
XA_3:=MAX(XA_1,XA_2);
XA_4:=1;
XA_5:=DYNAINFO(4)>0;
XA_6:=REF(VOL*0.518,BARSLAST(VOL=HHV(VOL,60)));
XA_7:=REF(VOL*0.518,BARSLAST(VOL=HHV(VOL,120)));
XA_8:=REF(VOL*0.5,BARSLAST(VOL=HHV(VOL,30)));
XA_9:=1.618*MA(VOL,IF(BARSSINCE(CLOSE>0)<135,BARSSINCE(CLOSE>0),135));
控盘:IF(XA_9<XA_8 AND XA_5 AND COUNT(XA_9>VOL,10)=10 AND XA_3>=9 AND XA_9>VOL
AND CLOSE>OPEN,10,IF(XA_9>XA_8 AND XA_5 AND COUNT(XA_8>VOL,10)=10 AND XA_3>=9
AND XA_8>VOL AND CLOSE>OPEN,10,IF(XA_5 AND COUNT(XA_9>VOL,10)=10 AND XA_3>=9
AND XA_9>VOL AND CLOSE>OPEN,9,IF(XA_5 AND COUNT(XA_8>VOL,10)=10 AND XA_3>=9
AND XA_8>VOL AND CLOSE>OPEN,9,IF(XA_5 AND COUNT(XA_6>VOL,10)=10 AND XA_3>=9
AND CLOSE>OPEN AND XA_6>VOL,8,IF(XA_5 AND COUNT(XA_7>VOL,10)=10 AND XA_3>=9
AND CLOSE>OPEN AND XA_7>VOL,7,IF(XA_9<XA_8 AND XA_5 AND XA_9>VOL AND XA_3>=9
AND CLOSE>OPEN,6,IF(XA_9>XA_8 AND XA_5 AND XA_8>VOL AND XA_3>=9
AND CLOSE>OPEN,6,IF(XA_5 AND XA_8>VOL AND XA_3>=9 AND CLOSE>OPEN,5,IF(XA_5 AND XA_6>VOL
AND XA_3>=9 AND CLOSE>OPEN,4,IF(XA_5 AND XA_8>VOL AND XA_3>=9 AND CLOSE>OPEN,3,0))))))))))),COLORYELLOW;

举报

点亮(1) 扔鸡蛋(0) 回复

燕青飞
Lv.3
发表于 2020-11-2 20:13 复制 查看全部楼层
许昌舍得 发表于 2020-11-2 20:08
试试

TJ:CROSS(C,MA(C,20)) AND C>O AND O

许昌老师晚上好


有个公式   编辑通不过   有劳老师帮忙看看   多谢!

XA_1:=(CLOSE/REF(CLOSE,1)-1)*100;
XA_2:=(CLOSE/OPEN-1)*100;
XA_3:=MAX(XA_1,XA_2);
XA_4:=1;
XA_5:=DYNAINFO(4)>0;
XA_6:=REF(VOL*0.518,BARSLAST(VOL=HHV(VOL,60)));
XA_7:=REF(VOL*0.518,BARSLAST(VOL=HHV(VOL,120)));
XA_8:=REF(VOL*0.5,BARSLAST(VOL=HHV(VOL,30)));
XA_9:=1.618*MA(VOL,IF(BARSSINCE(CLOSE>0)<135,BARSSINCE(CLOSE>0),135));
控盘:IF(XA_9<XA_8 AND XA_5 AND COUNT(XA_9>VOL,10)=10 AND XA_3>=9 AND XA_9>VOL AND CLOSE>OPEN,10,IF(XA_9>XA_8 AND XA_5 AND COUNT(XA_8>VOL,10)=10 AND XA_3>=9 AND XA_8>VOL AND CLOSE>OPEN,10,IF(XA_5 AND COUNT(XA_9>VOL,10)=10 AND XA_3>=9 AND XA_9>VOL AND CLOSE>OPEN,9,IF(XA_5 AND COUNT(XA_8>VOL,10)=10 AND XA_3>=9 AND XA_8>VOL AND CLOSE>OPEN,9,IF(XA_5 AND COUNT(XA_6>VOL,10)=10 AND XA_3>=9 AND CLOSE>OPEN AND XA_6>VOL,8,IF(XA_5 AND COUNT(XA_7>VOL,10)=10 AND XA_3>=9 AND CLOSE>OPEN AND XA_7>VOL,7,IF(XA_9<XA_8 AND XA_5 AND XA_9>VOL AND XA_3>=9 AND CLOSE>OPEN,6,IF(XA_9>XA_8 AND XA_5 AND XA_8>VOL AND XA_3>=9 AND CLOSE>OPEN,6,IF(XA_5 AND XA_8>VOL AND XA_3>=9 AND CLOSE>OPEN,5,IF(XA_5 AND XA_6>VOL AND XA_3>=9 AND CLOSE>OPEN,4,IF(XA_5 AND XA_>VOL AND XA_3>=9 AND CLOSE>OPEN,3,0))))))))))),COLORYELLOW;
查看全部打赏
  • 福阿德-2理想币 : 回复与主题无关

举报

点亮(2) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 20:08 复制 查看全部楼层
试试

TJ:CROSS(C,MA(C,20)) AND C>O AND O<MA(C,20);
查看全部打赏
  • 燕青飞+20理想币 +2共享币 : 点赞,知识的价值在于分享,谢谢!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表