请老师帮忙编个公式获利线在套牢和浮动线之上

[通达信]
设置
1458 1 夏勇111 Lv.3 发表于 · 2020-11-2 21:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR0 := 13;
VAR1 := 30;
VAR2 := (((C + OPEN) + LOW) + HIGH) / 4;
VAR3 := (WINNER(VAR2 * 1.04)) * 100;
VAR4 := (WINNER(VAR2 * 0.96)) * 100;
A04 : VAR4,NODRAW;
A08 : VAR3 - VAR4,NODRAW;
A06 : 100 - VAR3,NODRAW;
STICKLINE(1,0,A04,2,0),COLORRED;
STICKLINE(1,100,VAR3,2,0),COLORGREEN;
STICKLINE(1,A04,100 - A06,2,0),COLORYELLOW;
VAR5 := ((((HHV(A04,15) - VAR4) / VAR4) * 100) > VAR1) AND (HHV(A04,15) > 50);
STICKLINE(VAR5,0 - 2,2,4,0),COLORYELLOW;
STICKLINE(NOT(VAR5),0 - 2,2,4,0),COLORMAGENTA;
获利 : MA(VAR4,VAR0),COLORRED,LINETHICK3;
浮动 : MA(VAR3,VAR0) - MA(VAR4,VAR0),COLORYELLOW,LINETHICK3;
套牢 : 100 - MA(VAR3,VAR0),COLORGREEN,LINETHICK3;

相关帖子

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-2 21:48 复制 查看全部楼层
VAR0 := 13;
VAR1 := 30;
VAR2 := (((C + OPEN) + LOW) + HIGH) / 4;
VAR3 := (WINNER(VAR2 * 1.04)) * 100;
VAR4 := (WINNER(VAR2 * 0.96)) * 100;
A04:=VAR4;
A08:=VAR3 - VAR4;
A06:=100 - VAR3;

VAR5 := ((((HHV(A04,15) - VAR4) / VAR4) * 100) > VAR1) AND (HHV(A04,15) > 50);

获利 :=MA(VAR4,VAR0),COLORRED,LINETHICK3;
浮动 :=MA(VAR3,VAR0) - MA(VAR4,VAR0),COLORYELLOW,LINETHICK3;
套牢 :=100 - MA(VAR3,VAR0),COLORGREEN,LINETHICK3;


TJ:获利>浮动  AND 获利>套牢;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表