手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改成选股公式

[通达信]
设置
1499 3 咖豆 Lv.4 发表于 · 2020-11-3 11:34 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师将出现第一根黄色的柱子做成选股公式,谢谢!!!
源码如下:
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0.5,0),COLORYELLOW;

附件

QQ截图20201103113234.png

举报

扔鸡蛋(0) 回复

老先先
Lv.5
发表于 2020-11-3 12:22 复制 查看全部楼层
CROSS(OBV3,REF(OBV3,1)) AND MAC3>REF(MAC3,1) AND MAVOL1>REF(MAVOL1,1) AND MAVOL1>MAVOL2;

举报

扔鸡蛋(0) 回复

咖豆
Lv.4
发表于 2020-11-3 12:02 复制 查看全部楼层
老先先 发表于 2020-11-3 11:50
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-M ...

老师能不能叠加一个条件,白色线上穿黄色线。源码如下:VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5)LINETHICK1,COLORFFFFFF;
MAVOL2:MA(VOLUME,135),LINETHICK1,COLORYELLOW;

举报

点亮(0) 扔鸡蛋(0) 回复

老先先
Lv.5
发表于 2020-11-3 11:50 复制 查看全部楼层
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
CROSS(OBV3,REF(OBV3,1)) AND MAC3>REF(MAC3,1);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表