请老师帮助做个选股公式

[通达信]
设置
1135 1 韦神 Lv.3 发表于 · 2020-11-4 11:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师把红线macd上穿DEAD做个预警选股公式,谢谢
DIF:=EMA(C+SLOPE(C,12),12)-EMA(C+SLOPE(C,26),26);
DEA:=EMA(EMA(DIF+SLOPE(DIF,9),9)+SLOPE(EMA(DIF+SLOPE(DIF,9),9),6),6);
MACD:(DIF-DEA)*2,COLORRED;
DIFF:EMA(C+SLOPE(C,21),21)-EMA(C+SLOPE(C,63),63);
DEAD:EMA(EMA(DIFF+SLOPE(DIFF,6),6)+SLOPE(EMA(DIFF+SLOPE(DIFF,6),6),4),4);
DMAC:(DIFF-DEAD)*2,COLORSTICK;
南飞雁:REVERSE(DMAC),COLORGREEN;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-4 11:45 复制 查看全部楼层
DIF:=EMA(C+SLOPE(C,12),12)-EMA(C+SLOPE(C,26),26);
DEA:=EMA(EMA(DIF+SLOPE(DIF,9),9)+SLOPE(EMA(DIF+SLOPE(DIF,9),9),6),6);
MACD:=(DIF-DEA)*2;
DIFF:=EMA(C+SLOPE(C,21),21)-EMA(C+SLOPE(C,63),63);
DEAD:=EMA(EMA(DIFF+SLOPE(DIFF,6),6)+SLOPE(EMA(DIFF+SLOPE(DIFF,6),6),4),4);
DMAC:=(DIFF-DEAD)*2;
南飞雁:=REVERSE(DMAC);

XG:CROSS(MACD,DEAD);

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表