手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙加入选股,谢谢老师

[其他]
设置
930 0 圈oo圈 Lv.2 发表于 · 2020-11-4 16:25 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
希望在大单建仓之后第一次筹码堆量大于1同时量能强度大于50的时候选股,谢谢                                 量值强度:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),LINETHICK0,COLOR6060FF;
DRAWBAND(量值强度,RGB(255,96,96),50,RGB(0,0,0));
走强:50,LINETHICK1,COLORYELLOW;
超卖:80,LINETHICK1,DOTLINE,COLOR6060FF;
VAR1:=IF(YEAR>=2993 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
筹码堆量: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR1, , COLORGREEN;
DRAWBAND(筹码堆量,RGB(10,160,0),0,RGB(0,0,0));
大单建仓:IF(VAR8>100,100,VAR8)*VAR1,COLORMAGENTA;
STICKLINE(大单建仓>-150,0,大单建仓,6,1),COLORMAGENTA;
极限抢筹: IF(CROSS(筹码堆量,-24),1,0),COLORGREEN;
STICKLINE(CROSS(筹码堆量,-24),100,0,6,0),COLORGREEN;

{筹码堆量大于1,量值强度大于50的时候画一个柱子}
STICKLINE(筹码堆量>1 AND 量值强度>50,0,20,2,0),COLORYELLOW;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表