请老师帮助合并一个选股公式

[同花顺]
设置
1484 2 刹那芳花 Lv.2 发表于 · 2020-11-4 18:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层


MA(C,25)>MA(C,99);                          





VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
庄来了别放过:STICKLINE(VAR9>-120,0,VAR9,6,1),colorred;
SC:=IF(VAR9>-120,VAR9,0);
CROSS(SC,0.5);



这两个公式,麻烦老师合并下,让他们同时产生效果,谢谢

举报

扔鸡蛋(0) 回复

刹那芳花
Lv.2
发表于 2020-11-4 19:44 复制 查看全部楼层
许昌舍得 发表于 2020-11-4 19:37
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLO ...

谢谢老师啦啦啦啦啦啦

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-4 19:37 复制 查看全部楼层

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);

SC:=IF(VAR9>-120,VAR9,0);
CROSS(SC,0.5) AND MA(C,25)>MA(C,99);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表