请老师帮忙把下面公式改成预警公式

[通达信]
设置
1550 4 歪O歪O Lv.2 发表于 · 2020-11-5 10:03 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙把下面的公式,修改成主力资金较前一天上涨了的预警公式,谢谢!


VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED;
0,COLORYELLOW;

举报

扔鸡蛋(0) 回复

肖锦阳
Lv.2
发表于 2020-11-5 23:48 复制 查看全部楼层
虚心学习谢谢

举报

扔鸡蛋(0) 回复

新扎韭菜
Lv.4
发表于 2020-11-5 10:16 复制 查看全部楼层
许昌舍得 发表于 2020-11-5 10:08
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);

这公式还是        前几天有红色关注的个股成功率高点;后续应该需要继续优化。谢谢许昌老师

举报

点亮(1) 扔鸡蛋(0) 回复

勤学务实
Lv.3
发表于 2020-11-5 10:12 复制 查看全部楼层
{主力资金较前一天上涨 预警}
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
XG: REF(POW(VAR11,3)*0.1+POW(VAR11,1),0)>REF(POW(VAR11,3)*0.1+POW(VAR11,1),1);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-5 10:08 复制 查看全部楼层
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:=POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED;

TJ:主力资金>REF(主力资金,1);
查看全部打赏
  • 歪O歪O+5理想币 共享币 : 谢谢许老师百忙之中热心解答,祝老师生活愉快!
  • 新扎韭菜+16理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表