请老师帮助做个选股公式

[通达信]
设置
1133 1 钱得财 Lv.4 发表于 · 2020-11-5 10:12 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师在出手做个选股


压力:=BBI+3*STD(BBI,10),LINETHICK0;
支撑:=BBI-3*STD(BBI,10),LINETHICK0;
{安全线: MA(CLOSE,30), CIRCLEDOT;}
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;

股价:=DRAWICON((IF(CROSS(76,VAR28),1,0)) OR CROSS(70,RSI),H*1.01,2);

B:=股价<REF(股价,1);
短线:=IF(B-1,股价,DRAWNULL)COLORMAGENTA,LINETHICK2;
VAR4A:=EMA(CLOSE,3);

DRAWTEXT(COUNT(REF(VAR4A,1)<REF(VAR4A,2),5)=5 AND VAR4A>REF(VAR4A,1),L*0.96,'出手');

举报

扔鸡蛋(0) 回复

勤学务实
Lv.3
发表于 2020-11-5 10:15 复制 查看全部楼层
{出手 选股}
VAR4A:=EMA(CLOSE,3);
XG: COUNT(REF(VAR4A,1)<REF(VAR4A,2),5)=5 && VAR4A>REF(VAR4A,1);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表