请老师帮助编写个选股公式

[通达信]
设置
1266 2 景逸863 Lv.4 发表于 · 2020-11-5 14:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师做个选股公式,条件是选出每次回调后出现的第一根绿柱子


{N(0,100,21)}  
散户套牢:(100 * (1 - WINNER(CLOSE))),COLORFFFFFF,LINETHICK4;
STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),COLORFFFFFF;
KDCM:=(100 * WINNER(CLOSE));
  主力控盘:KDCM,STICK,COLORAA0033,LINETHICK4;
STICKLINE((CLOSE > 1),KDCM,0,1,1),LINETHICK2,COLORAA0033;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR330000;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR440011;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR550022;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR660033;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR770044;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR880055;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR990066;

DDCM:EMA((100 * WINNER(CLOSE)),13),LINETHICK3;
STICKLINE(((CLOSE >1) AND (DDCM < KDCM)),KDCM,DDCM,2,1),LINETHICK2,COLORAA0033;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLORFF0000;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR11FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR33FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR44FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR55FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR66FF00;
DRAWICON((KDCM < 2),0,9);
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
底部资金: IF(VAR1<0,VAR2,0),COLOR00FFFF, LINESTICK;
获利平均值:=MA(COST(99),5);
获利99:=MA(COST(80),5);
获利80:=MA(CLOSE,5);
均线5日:=MA(COST(20),5);
获利20:=MA(COST(1),5);
获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
A1:=(((获利99-均线5日)/均线5日)*100);

举报

扔鸡蛋(0) 回复

景逸863
Lv.4
发表于 2020-11-5 15:11 复制 查看全部楼层
万分感谢许昌老师,祝老师天天赚大钱,天天快乐!

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-5 14:40 复制 查看全部楼层
KDCM:=(100 * WINNER(CLOSE));
  
DDCM:=EMA((100 * WINNER(CLOSE)),13);


XG:CROSS((CLOSE>1 AND (DDCM<KDCM)),0.5);

附件

tdxjietu1.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表