请老师帮助跟据下面多空王做选股公式(见图)

[通达信]
设置
1569 1 迪阳世纪 Lv.2 发表于 · 2020-11-5 19:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师,      做一个,红飘带变绿飘带选股公式
                在做一个,绿飘带变为红飘选股公式

一共二个选股公式

X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
B:(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210,LINETHICK3;
D:MA(B,15),LINETHICK3;
DRAWBAND(B,RGB(200,0,0),D,RGB(0,200,0));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
涨停:=C/REF(C,1)>=1.099;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;

附件

红变绿

红变绿

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-5 19:32 复制 查看全部楼层
1
X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
B:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
D:=MA(B,15);
CROSS(B,D);

2
X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
B:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
D:=MA(B,15);
CROSS(D,B);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表