请老师帮助做个四线并列选股

[通达信]
设置
1260 1 曼天雨 Lv.4 发表于 · 2020-11-5 19:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
J:=(HIGH + LOW + OPEN + CLOSE+ CLOSE) / 5;
J21:EXPMEMA(J,21),COLORFF0033,LINETHICK2;
J23:EXPMEMA(J,23),COLORFF0033,LINETHICK2;
J34:EXPMEMA(J,34),COLORFF33CC,LINETHICK2;
J36:EXPMEMA(J,36),COLORFF33CC,LINETHICK2;
J55:EXPMEMA(J,55),COLORLIRED,LINETHICK2;
J57:EXPMEMA(J,57),COLORLIRED,LINETHICK2;
J59:EXPMEMA(J,59),COLORLIRED,LINETHICK2;
J144:EMA(J,144),COLORMAGENTA,LINETHICK2;
J146:EMA(J,146),COLORMAGENTA,LINETHICK2;
J148:EMA(J,148),COLORMAGENTA,LINETHICK2;
A1:=MA(J,3);
A2:=MA(J,5);
A3:=(A1+A2)/2;

三条线在粉线之上做个选股





附件

微信图片_20201105195028.png

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-6 08:52 复制 查看全部楼层
取同色最长的线。
J:=(HIGH + LOW + OPEN + CLOSE+ CLOSE) / 5;
J23:=EXPMEMA(J,23);
J36:=EXPMEMA(J,36);
J59:=EXPMEMA(J,59);
J148:=EMA(J,148);
CROSS(J23>J36&&J36>J59&&J59>=J148,0.5);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表