手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做红柱选股公式

[通达信]
设置
1267 5 股林狩猎 Lv.4 发表于 · 2020-11-6 13:33 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
今日的红柱比昨日高的选股。
K:=3;N:=34;
生命量能: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4, STICK,COLORRED;
DRAWICON(生命量能>23,生命量能,12);
DRAWICON(生命量能<1,5,1);
生命分水岭: 10;
强势: 21;
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
金山:EMA(IF(L<= LLV(L,30),VARC,0),3);

举报

扔鸡蛋(0) 回复

股林狩猎
Lv.4
发表于 2020-11-14 12:47 复制 查看全部楼层
黄昏都市人 发表于 2020-11-13 22:53
高开两个点的预警公式。

看看这个行吗、高开2-3个点。竞价时间就可以选出来,缺点是选出的个股太多。
TJ:BETWEEN((O/REF(C,1)-1)*100,2,3) ;

举报

点亮(1) 扔鸡蛋(0) 回复

黄昏都市人
Lv.4
发表于 2020-11-13 22:53 复制 查看全部楼层
高开两个点的预警公式。

举报

扔鸡蛋(0) 回复

黄昏都市人
Lv.4
发表于 2020-11-13 22:52 复制 查看全部楼层
股林狩猎兄,你这有啥稍微高开一点点的预警公式吗?

举报

点亮(0) 扔鸡蛋(0) 回复

股林狩猎
Lv.4
发表于 2020-11-6 21:28 复制 查看全部楼层
注册111 发表于 2020-11-6 15:25
K:=3;N:=34;
生命量能:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4;
CROSS(生命量能>R ...

感谢注册111老师的帮助,公式通过。

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-6 15:25 复制 查看全部楼层

K:=3;N:=34;
生命量能:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4;
CROSS(生命量能>REF(生命量能,1),0.5);

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表