请老师帮助修改一下公式

[通达信]
设置
1723 4 老城南明989 Lv.3 发表于 · 2020-11-6 19:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师看看公式选不出票来,给修改一下。按照图片形态修改,第一天收倍量阳大小可以修改,第二天缩量收小阳,第三四五天收小阴阳都可以,3天收盘价不能破
   前面 第二天开盘价或第一天收盘价,缩量。今天高开1-5分钱放量突破前面四天最高价,收阳。谢谢


MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);

TJ1:=REF(C>O,6)>1.03 AND V>REF(V,1)*2 AND REF(C,6)>REF(C,7) AND REF(C>O,4) AND REF(C,4)>REF(C,5);
TJ2:=REF(C>O AND C>REF(C,1),5);
TJ3:=REF(EVERY(C<O,3),1) AND BETWEEN(O-REF(C,3),0.01,0.5)AND C>REF(O,4);
TJ4:=BETWEEN(O/C,1,1.005)  AND C>O AND V>REF(V,1);
T1:=MIN(REF(V,6),MIN(REF(V,4),V));
T2:=MAX(REF(V,5),MAX(REF(V,3),MAX(REF(V,2),REF(V,1))));
T3:=MAX(REF(O,5),MAX(REF(O,3),MAX(REF(O,2),REF(O,1))));
TJ5:=T1>T2;
TJ6:=C>T3;
TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6;

捕获.PNG

举报

扔鸡蛋(0) 回复

老城南明989
Lv.3
发表于 2020-11-7 15:15 复制 查看全部楼层
休闲者68 发表于 2020-11-7 08:44
北大荒7.6号的开盘价是15.88,7.3号(7.6号的前一天)的收盘价是15.75,相差0.13,不符合你“今天高开1- ...

谢谢休闲者老师

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-7 08:44 复制 查看全部楼层
本帖最后由 休闲者68 于 2020-11-7 08:49 编辑
老城南明989 发表于 2020-11-7 06:53
谢谢休闲者老师,北大荒6.29-7.6号没有选出来。老师能不能麻烦你再看看修改一下


北大荒7.6号的开盘价是15.88,7.3号(7.6号的前一天)的收盘价是15.75,相差0.13,不符合你“今天高开1-5分钱放量突破前面四天最高价,收阳“”。的条件要求。另给你写了一个,把“今天高开1-5分钱“”改成“今天高开1-15分钱”

TJ1:=REF(C>REF(C,1) AND V>REF(V,1)*2,5);
TJ2:=REF(C>REF(C,1) AND O<REF(C,1) AND V<REF(V,1),4);
ZDF:=ABS(C-REF(C,1))/REF(C,1)<=0.02;
TJ3:=REF(EVERY((LLV(C,3)>REF(C,5) OR LLV(C,3)>REF(O,4)) AND ZDF,3),1);
TJ4:=BETWEEN((O-REF(C,1)),0.01,0.15) AND C>REF(HHV(H,4),1) AND V>REF(V,1)*1.2;
XG:TJ1 AND TJ2 AND TJ3 AND TJ4;

举报

点亮(1) 扔鸡蛋(0) 回复

老城南明989
Lv.3
发表于 2020-11-7 06:53 复制 查看全部楼层
休闲者68 发表于 2020-11-6 21:45
{根据你要求的条件写了一个,仅供参考。}
TJ1:=REF(C>REF(C,1) AND V>REF(V,1)*2,5);
TJ2:=REF(C>REF(C,1 ...

谢谢休闲者老师,北大荒6.29-7.6号没有选出来。老师能不能麻烦你再看看修改一下

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-6 21:45 复制 查看全部楼层
{根据你要求的条件写了一个,仅供参考。}
TJ1:=REF(C>REF(C,1) AND V>REF(V,1)*2,5);
TJ2:=REF(C>REF(C,1) AND O<REF(C,1) AND V<REF(V,1),4);
WH01:=(H-L)/REF(C,1)*100<4;
WH02:=ABS(C-O)/MIN(CLOSE,OPEN)*100<2;
WH03:=EVERY(WH01,3);
WH04:=EVERY(WH02,3);
WH05:=WH03 AND WH04;
TJ3:=REF(EVERY(WH05,3),1);
TJ4:=BETWEEN((O-REF(C,1)),0.01,0.05) AND C>REF(HHV(H,4),1) AND V>REF(V,1)*1.2;
XG:TJ1 AND TJ2 AND TJ3 AND TJ4;
查看全部打赏
  • 老城南明989+6理想币 +2共享币 : 理想精神:分享,互助,友善,传递正能量!
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表