手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个K线指标

[通达信]
设置
1122 2 黄志宏1 Lv.4 发表于 · 2020-11-7 17:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
变异KDJ指标

A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=EMA(EMA(EMA(A1,6),6),6);
AA :=(A2-REF(A2,1))/REF(A2,1)*100;
K: EMA(AA,1),LINETHICK2,COLORFF33FF;
D: EMA(AA,3),LINETHICK2,COLOR00FFFF;
J: AA,COLORSTICK;

请老师做个
K线上穿20日均线,并且KDJ指标上,K上穿D,K线上指示买入,
K线下穿20日均线,并且KDJ指标上,K下穿D,K线上指示卖出,

举报

扔鸡蛋(0) 回复

黄志宏1
Lv.4
发表于 2020-11-7 17:20 复制 查看全部楼层
许昌舍得 发表于 2020-11-7 17:18
MA20:MA(C,20);
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=EMA(EMA(EMA(A1,6),6),6);

谢谢老师!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-7 17:18 复制 查看全部楼层
MA20:MA(C,20);
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=EMA(EMA(EMA(A1,6),6),6);
AA :=(A2-REF(A2,1))/REF(A2,1)*100;
K:= EMA(AA,1),LINETHICK2,COLORFF33FF;
D:=EMA(AA,3),LINETHICK2,COLOR00FFFF;
J:=AA,COLORSTICK;

DRAWTEXT(CROSS(C,MA(C,20)) AND CROSS(K,D),H*1.02,'买入'),COLORRED;
DRAWTEXT(CROSS(MA(C,20),C) AND CROSS(D,K),L*0.98,'卖出'),COLORGREEN;

附件

tdxjietu5.JPG
查看全部打赏
  • 黄志宏1+20理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表