手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1787 9 财富有鱼 Lv.4 发表于 · 2020-11-9 14:50 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=SMA(AMOUNT,10,1)/10000;

VAR2:=REF(VAR1,1);

VAR3:=SMA(AMOUNT,10,1)/10000;

STICKLINE(VAR1>VAR2,VAR1,VAR2,2,0),COLORRED;

STICKLINE(VAR1< VAR2,VAR1,VAR2,2,0),COLORGREEN;

起跑线:= MA(VAR1,5);

警戒线:=MA(VAR1,10),COLORYELLOW;

分界线:=MA(VAR1,30),COLORCYAN;

潜龙:MA(VAR1,10),COLORRED;

水面:MA(VAR1,30),COLORYELLOW;

STICKLINE( 水面,0,水面 ,0,0 ),COLORYELLOW;

附件

89.png

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-9 16:14 复制 查看全部楼层
财富有鱼 发表于 2020-11-9 15:50
是的,谢谢老师,老师能不能再写一个绿变红的选股

VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);

TJ:REF(VAR1<VAR2,1) AND VAR1>VAR2;

举报

点亮(2) 扔鸡蛋(0) 回复

财富有鱼
Lv.4
发表于 2020-11-9 15:50 复制 查看全部楼层
是的,谢谢老师,老师能不能再写一个绿变红的选股

举报

点亮(0) 扔鸡蛋(0) 回复

天地一号1
Lv.3
发表于 2020-11-9 15:45 复制 查看全部楼层
VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/10000;
起跑线:= MA(VAR1,5);
警戒线:=MA(VAR1,10),COLORYELLOW;
分界线:=MA(VAR1,30),COLORCYAN;
潜龙:=MA(VAR1,10),COLORRED;
水面:=MA(VAR1,30),COLORYELLOW;
XH:CROSS(VAR1,水面);
查看全部打赏
  • 财富有鱼+6理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。

举报

点亮(2) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-9 15:39 复制 查看全部楼层
财富有鱼 发表于 2020-11-9 15:26
@许昌舍得,休闲者,北沙老师 ,麻烦看到后帮忙写一下,谢谢

VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
水面:=MA(VAR1,30),COLORYELLOW;
TJ:CROSS(VAR2,水面) AND VAR1>VAR2;

附件

tdxjietu5.JPG
查看全部打赏
  • 财富有鱼+10理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。

举报

点亮(2) 扔鸡蛋(0) 回复

财富有鱼
Lv.4
发表于 2020-11-9 15:26 复制 查看全部楼层
@许昌舍得,休闲者,北沙老师 ,麻烦看到后帮忙写一下,谢谢

举报

点亮(1) 扔鸡蛋(0) 回复

财富有鱼
Lv.4
发表于 2020-11-9 15:26 复制 查看全部楼层
是红箭头的选股,不是绿箭头的选股

举报

扔鸡蛋(0) 回复

财富有鱼
Lv.4
发表于 2020-11-9 15:21 复制 查看全部楼层
本帖最后由 财富有鱼 于 2020-11-9 15:24 编辑

老师不是这个金叉的。是红柱上穿水平面。但还是哟啊谢谢你,辛苦了

附件

90.png

举报

点亮(1) 扔鸡蛋(0) 回复

起来炒股
Lv.2
发表于 2020-11-9 15:11 复制 查看全部楼层
VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/10000;
起跑线:= MA(VAR1,5);
警戒线:=MA(VAR1,10),COLORYELLOW;
分界线:=MA(VAR1,30),COLORCYAN;
潜龙:=MA(VAR1,10),COLORRED;
水面:=MA(VAR1,30),COLORYELLOW;
XH:CROSS(潜龙,水面);

你看看是这个吗?  这是许老师发过的

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表