手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股指标

[通达信]
设置
1342 2 襄阳juxj Lv.2 发表于 · 2020-11-9 21:50 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
LY1:=(LOW+HIGH)/2;
LY2:=REF(LY1,1);
LY3:=(SMA(LY1-LY2,12,1))/(SMA(ABS(LY1-LY2),12,1))*100;
L1:LY3,COLORFFFFFF;
L2:EMA(L1,8),COLOR00FF00,LINETHICK1;
L3:EMA(L1,20),COLORFF00FF,LINETHICK1;
L4:EMA(L2,40),COLORFF00FF,LINETHICK1;
STICKLINE(L4-REF(L4,1)>0,-100,-95,10,0),COLORDDDDDD;
STICKLINE(L4-REF(L4,1)<0,-100,-95,10,1),COLOR889900;
战鹰:IF(CROSS(L1,L3) AND L2<-30,50,-80),COLOR33FF33,LINETHICK2;

请老师帮助做个L1上穿L2.L3.L4选股.   谢谢!

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-10 07:09 复制 查看全部楼层
LY1:=(LOW+HIGH)/2;
LY2:=REF(LY1,1);
LY3:=(SMA(LY1-LY2,12,1))/(SMA(ABS(LY1-LY2),12,1))*100;
L1:=LY3;
L2:=EMA(L1,8);
L3:=EMA(L1,20);
L4:=EMA(L2,40);
REF(L1<MIN(MIN(L2,L3),L4),1)&&L1>MAX(MAX(L2,L3),L4);
查看全部打赏
  • 襄阳juxj+5理想币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表