手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股公式

[通达信]
设置
1067 2 吾致庸 Lv.6 发表于 · 2020-11-10 08:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

陆股通持股万:IF(GPJYVALUE(6,1,1)>0,GPJYVALUE(6,1,1),DRAWNULL)/10000,NODRAW,COLORWHITE;{未复权,转增送股会造成线性失真}
{陆股通净买入量:陆股通持股万-REF(陆股通持股万,1),NODRAW,COLORWHITE;}
总股本万:IF(REFX(FINANCE(1),1)>0,REFX(FINANCE(1),1)/10000,FINANCE(1)/10000),NODRAW,COLORWHITE;
陆股通持股比:陆股通持股万/总股本万*100,NODRAW,COLORYELLOW;
LJZ:陆股通持股比-REF(陆股通持股比,1),NODRAW,COLORCYAN;{LJZ陆股通比净增量}
C1:=CONST(HHV(陆股通持股比,150));
C2:=CONST(LLV(陆股通持股比,150));
C3:=CONST(HHV(LJZ,150));
C4:=CONST(LLV(LJZ,150));{LJZ陆股通比净增量}
NOTEXT持股画线:(陆股通持股比-C2)*(C3-C4)/(C1-C2),COLORWHITE;
{NOTEXT持股画线2:陆股通持股/10;}


STICKLINE(LJZ>0,LJZ,0,2,1),COLOR3130FF;{LJZ陆股通比净增量}
STICKLINE(LJZ<0,LJZ,0,2,0),COLORFFFF52;{COLORFFFF8};


当日买入大于11选股  感谢

举报

扔鸡蛋(0) 回复

吾致庸
Lv.6
发表于 2020-11-10 09:23 复制 查看全部楼层
感谢老师热心帮助

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-10 09:15 复制 查看全部楼层
陆股通持股万:=IF(GPJYVALUE(6,1,1)>0,GPJYVALUE(6,1,1),DRAWNULL)/10000;
陆股通净买入量:陆股通持股万-REF(陆股通持股万,1)>11;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表