手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在'捕捞季节'副图上做两个自动画线并选股的公式

[通达信]
设置
1370 2 伟洁1 Lv.3 发表于 · 2020-11-10 11:16 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师在“捕捞季节”副图上做两个自动画线并选股的公式,条件如下:
捕捞季节源码
WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,COLORWHITE;
STICKLINE(XYS0>=0,XYS0,0,3,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,3,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSHSL>6.1 AND CYS13>5,2,0,1,0),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5,1.5,0,1,0),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5,1,0,1,0),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5,0.5,0,1,0),COLORBLUE;
XYS1:MA(XYS0,1),COLORWHITE;
XYS2:MA(XYS0,2),COLOR00FFFF;
--------------------------------------------------------------------------
一、第一个自动画线并选股公式求助
1、捕捞季节,0轴下发生第一次金叉后,上升到0轴上发生死叉;然后再次返回到0轴下发生第二次金叉,其后再次上升至0轴上发生死叉;最后又返回到0轴下发生第三次金叉;0轴下发生的三次金叉XYS2值大小排序:第一次<第二次<第三次;
2、将0轴下发生三次金叉的XYS2值,做自动画线连线,其第三次金叉XYS2值小于0,且大于(-0.20),做XG选股。
3、图例,鼠标开始向右,0轴下第三金叉
696223749241756996.jpg
790024382308542882.jpg
二、第二个自动画线并选股公式求助
1、捕捞季节,0轴下发生第一次金叉后,上升到0轴上发生死叉;然后再次返回到0轴下发生第二次金叉,其后再次上升至0轴上发生死叉;最后又回档值0轴附近第发生三次金叉,其XYS2值大于0;0轴下发生的三次金叉XYS2值大小排序:第一次<第二次<第三次;
2、将0轴下发生两次金叉以及回档至0轴上附近发生第三次金叉的XYS2值,做自动画线连线,其第三次金叉XYS2值大于于0,且下小于0.20,做XG选股。
3、图例,鼠标开始向右,0轴上死叉回档至0轴上附近第三金叉
367892100518172423.jpg
698663830418422876.jpg
============================

举报

扔鸡蛋(0) 回复

冷妞妞
Lv.8
发表于 2020-11-10 21:31 复制 查看全部楼层
第二套x2小于零大于-0.2

001.png

举报

点亮(1) 扔鸡蛋(0) 回复

冷妞妞
Lv.8
发表于 2020-11-10 19:30 复制 查看全部楼层
本帖最后由 冷妞妞 于 2020-11-10 19:33 编辑

任务我接下来了 在这里跟你沟通 那边太不方便了

任务那边的源码修改了。已经短消息给您了  注意查收


001.png 002.png




003.png

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表