手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师在“捕捞季节”副图上做两个自动画线并选股的公式

[通达信]
设置
954 1 伟洁1 Lv.3 发表于 · 2020-11-10 12:18 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
任务编号:9457002 悬赏任务10金钻 悬赏任务 : 按甲方需求进行任务后提交稿件,被采纳后即获得佣金。

请老师在“捕捞季节”副图上做两个自动画线并选股的公式

距截止: 任务已圆满完成 甲方已托管赏金:10 金钻
甲方发布需求20.11.10 甲方托管佣金20.11.10 威客投稿20.11.10 甲方开始选稿20.11.21 任务完成20.11.21

任务大厅共需1个合格投稿 | 每稿将获得10 金钻 | 每人交稿次数不限 可多次任务

投诉举报 联系Ta 我来承接 已有1 个投稿 | 已采纳1 稿 | 拒绝0 稿 | 目前中标名额已满

任务需求:
请老师在“捕捞季节”副图上做两个自动画线并选股的公式,条件如下:
捕捞季节源码
WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,COLORWHITE;
STICKLINE(XYS0>=0,XYS0,0,3,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,3,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSHSL>6.1 AND CYS13>5,2,0,1,0),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5,1.5,0,1,0),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5,1,0,1,0),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5,0.5,0,1,0),COLORBLUE;
XYS1:MA(XYS0,1),COLORWHITE;
XYS2:MA(XYS0,2),COLOR00FFFF;
--------------------------------------------------------------------------
一、第一个自动画线并选股公式求助
1、捕捞季节,0轴下发生第一次金叉后,上升到0轴上发生死叉;然后再次返回到0轴下发生第二次金叉,其后再次上升至0轴上发生死叉;最后又返回到0轴下发生第三次金叉;0轴下发生的三次金叉XYS2值大小排序:第一次<第二次<第三次;
2、将0轴下发生三次金叉的XYS2值,做自动画线连线,其第三次金叉XYS2值小于0,且大于(-0.20),做XG选股。
3、图例,鼠标开始向右,0轴下第三金叉


二、第二个自动画线并选股公式求助
1、捕捞季节,0轴下发生第一次金叉后,上升到0轴上发生死叉;然后再次返回到0轴下发生第二次金叉,其后再次上升至0轴上发生死叉;最后又回档值0轴附近第发生三次金叉,其XYS2值大于0;0轴下发生的三次金叉XYS2值大小排序:第一次<第二次<第三次;
2、将0轴下发生两次金叉以及回档至0轴上附近发生第三次金叉的XYS2值,做自动画线连线,其第三次金叉XYS2值大于于0,且下小于0.20,做XG选股。
3、图例,鼠标开始向右,0轴上死叉回档至0轴上附近第三金叉


================================================================================================
任务需求补充 补充于2020-11-10 12:27
第二个自动画线并选股公式求助 3、图例,好像没有发成功,请老师在“指标编写互助答疑论坛”中找,标题同悬赏标题一样,也是今天中午分布的。
附件: 您需要 登录 才可以下载或查看,没有帐号?

举报

扔鸡蛋(0) 回复

冷妞妞
Lv.8
发表于 2020-11-10 18:55 复制 查看全部楼层 屏蔽
已采纳

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表