手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改成高量选股指标

[通达信]
设置
1122 1 理想556296 Lv.3 发表于 · 2020-11-10 13:44 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
DRAWKLINE(H,O,L,C);
TJ:=VOL>=REF(V,1)*3 AND C>REF(C,1)*1.01;
{DRAWTEXT(TJ,LOW*0.986,''),COLORYELLOW;}
STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORYELLOW;
K1:=SUMBARS(TJ,1);
STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORYELLOW;


要求:
当日股价越过高量实顶的时候出预警,早上跳空的也出,谢谢!

附件

1.png

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-10 14:10 复制 查看全部楼层
TJ:=VOL>=REF(V,1)*3 AND C>REF(C,1)*1.01;
K1:=SUMBARS(TJ,1);

XG:CROSS(C,REF(C,K1-1));
查看全部打赏
  • 理想556296+2理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表