手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改以下V形反转公式的错误

[通达信]
设置
1087 1 朱坏123 Lv.4 发表于 · 2020-11-11 08:54 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师修改以下V形反转公式的错误:

V型反转:=REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.04,COLORYELLOW,LINETHICK2;

DIF:=EMA(DCLOSE,10)-EMA(DCLOSE,72);

DEA:=EMA(DIF,17);

AAA:=(DIF-DEA)*2*60;

牛股:=CROSS(AAA-REF(AAA,1),15),LINETHICK4,COLORRED;

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

AAA1:=(DIF1-DEA1)*2*60;

AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);

AAA下:=IF(AAA1

入线:=15;

反弹:=AAA1-REF(AAA1,1);

CROSS(反弹,入线);



错误句 :

AAA下:=IF(AAA1
入线:=15

详细信息 : 在变量 入线 前又错误的定义一次变量!
错误起始位置 : 371 ; 长度: 4

谢谢!

举报

扔鸡蛋(0) 回复

牛牛1888
Lv.0
发表于 2020-11-11 10:30 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表