手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙修改个通达信指标和编辑个选股公式

[通达信]
设置
2040 1 丁刘 Lv.2 发表于 · 2020-11-11 11:58 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦各位老师、大神,感谢

tdxjietu2.JPG
修改一下通道和K线颜色,加入穿越时显示买入卖出标志,上穿显示买入做一个选公式

tdxjietu1.JPG

指标源码:

短上轨:EMA(HIGH,24),COLORRED;

短下轨:EMA(LOW,24),COLORGREEN;

NOTEXT短下轨0:IF(CLOSE>短下轨,短下轨,DRAWNULL),COLORRED;

NOTEXT短下轨1:IF(CLOSE<短下轨,短下轨,DRAWNULL),COLORGREEN;

NOTEXT短上轨0:IF(CLOSE>短上轨,短上轨,DRAWNULL),COLORRED;

NOTEXT短上轨1:IF(CLOSE<短上轨,短上轨,DRAWNULL),COLORGREEN;

STICKLINE(CLOSE>短上轨,短上轨,短下轨,0,0),COLORRED;

STICKLINE(CLOSE<短下轨,短上轨,短下轨,0,0),COLORGREEN;

短轨差:短上轨-短下轨,NODRAW,COLORYELLOW;



万分感谢!!!!!!!!!!!!!!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-11 15:34 复制 查看全部楼层
在后面加上,突破上轨买,跌破上轨卖。
DRAWTEXT(CROSS(短上轨,C),H*1.015,'卖');
DRAWTEXT(CROSS(C,短上轨),L*0.99,'买');
STICKLINE(C<短上轨,H,L,0,0),COLORGREEN;
STICKLINE(C<短上轨,C,O,3,0),COLORGREEN;

附件

捕获.JPG

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表