手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个通达信指标公式改选股预警公式

[通达信]
设置
1264 1 道德游子 Lv.1 发表于 · 2020-11-11 13:41 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
DRAWBAND(VMACD.DIF,RGB(90,0,0),0,DRAWNULL);

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9), LINETHICK2;
VMACD:(DIFF-DEA)*2,COLORSTICK;


    上面指标是许昌老师以前帮我编写的 ,我想现在把此指标公式改选股预警公式。  金叉0轴就预警的公式,下图老师参见
微信截图_20201111125342.png

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-11 15:13 复制 查看全部楼层
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9), LINETHICK2;
VMACD:=(DIFF-DEA)*2;

TJ:CROSS(VMACD.DIF,0);

附件

tdxjietu3.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表