手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助按幅图做3个选股公式

[通达信]
设置
1246 2 曼天雨 Lv.4 发表于 · 2020-11-11 21:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层


VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
VAR11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(VAR11,3);
VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
能量:STICKLINE(趋势线<=13,0,6,8,0),COLORYELLOW;
能量暴发:STICKLINE(趋势线<=13 AND VAR12>13,0,65,1,0),COLORRED;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW;
买入: IF(CROSS(趋势,50),100,0),COLORFFCCCC;


黄底
红柱
白色
处做个选股

附件

微信图片_20201111210108.png

举报

扔鸡蛋(0) 回复

曼天雨
Lv.4
发表于 2020-11-11 21:42 复制 查看全部楼层
谢谢

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-11 21:32 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-11-11 21:36 编辑

VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
VAR11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(VAR11,3);
VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
能量:趋势线<=13;










VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
VAR11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(VAR11,3);
VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
能量暴发:趋势线<=13 AND VAR12>13;













VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
VAR11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(VAR11,3);
VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW;
买入:CROSS(趋势,50);





举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表