手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把这个指标改成益盟操盘手的

[其 他]
设置
1117 2 野猫YETI Lv.4 发表于 · 2020-11-11 21:31 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求大神帮忙把这个指标改成益盟操盘手的,谢谢

今昨差放在操盘线后面就行了,不用放在右上角



{获利副图}
DF:=3;
N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,DF,1);
D:=SMA(K,DF,1);
KK:=SMA(RSV,DF,1);
DD:=SMA(K,DF,1);
N:=KK+DD;
关注区:STICKLINE(N<50,N,50,2,0),COLORRED;
风险区:STICKLINE(N>160,N,160,2,0),COLORFFFF00;
成本区:50,COLORYELLOW,LINETHICK2;
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
获利区:160,COLORFFFF00,LINETHICK2;
操盘线:N,COLORFF00FF,LINETHICK2;

XC:=(操盘线-REF(操盘线,1));

DRAWTEXT_FIX(ISLASTBAR,0.90,0,0,STRCAT(CON2STR(XC,2),' :今昨差')),COLORLIRED;

买入↑:DRAWICON(CROSS(N,50),50,1),COLORRED;
卖出↓:DRAWICON(CROSS(160,N),160,2),COLORGREEN;
AA:=(C+O+L+H)/4;
BB:=REF(CLOSE,AA);
获利盘:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100;
DZ1:=获利盘>REF(获利盘,1) AND 获利盘>89;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI1:=EMA(EMA(EMA(CCI,2),2),2);
CCI2:=EMA(EMA(EMA(CCI,3),2),2);
DZ2:=CCI1>100;
T:=CLOSE*1.0+LOW*0.0+HIGH*0.0;
SL:=(T/REF(T,1)-1)*1000;

举报

扔鸡蛋(0) 回复

野猫YETI
Lv.4
发表于 2020-11-18 08:19 复制 查看全部楼层
注册111 发表于 2020-11-12 06:57
DF:=3;
N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

非常感谢大神

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-12 06:57 复制 查看全部楼层
DF:=3;
N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,DF,1);
D:=SMA(K,DF,1);
KK:=SMA(RSV,DF,1);
DD:=SMA(K,DF,1);
N:=KK+DD;
关注区:STICKLINE(N<50,N,50,2,0),COLORRED;
风险区:STICKLINE(N>160,N,160,2,0),COLORFFFF00;
成本区:50,COLORYELLOW,LINETHICK2;
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
获利区:160,COLORFFFF00,LINETHICK2;
操盘线:N,COLORFF00FF,LINETHICK2;

今昨差:(操盘线-REF(操盘线,1)),LINETHICK0;

买入↑:DRAWICON(CROSS(N,50),50,1),COLORRED;
卖出↓:DRAWICON(CROSS(160,N),160,2),COLORGREEN;
AA:=(C+O+L+H)/4;
BB:=REF(CLOSE,AA);
获利盘:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100;
DZ1:=获利盘>REF(获利盘,1) AND 获利盘>89;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI1:=EMA(EMA(EMA(CCI,2),2),2);
CCI2:=EMA(EMA(EMA(CCI,3),2),2);
DZ2:=CCI1>100;
T:=CLOSE*1.0+LOW*0.0+HIGH*0.0;
SL:=(T/REF(T,1)-1)*1000;
查看全部打赏
  • 野猫YETI+8理想币 : 理想精神:分享,互助,友善,传递正能量!
  • 快乐398+8理想币 : 点赞,谢谢老师!

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表