手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在趋势线变红的地方写个选股

[通达信]
设置
1099 2 中国饭店 Lv.4 发表于 · 2020-11-11 21:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N1:=42;
N2:=21;
N3:=89;


C1:=C/REF(C,1);
MX:EMA(SLOPE(C,N2)*20+C,N1),LINETHICK1,COLORGREEN;
MXR:=MX/REF(MX,1);
MR:=SLOPE(MX,2);
MRD:=CROSS(0,MR);
TMR:=BARSLAST(MRD);
MRR:=REF(MX,TMR);
MN3:=HHV(MRR,N3);
MFD:=CROSS(MR,0);
TMF:=BARSLAST(MFD);
MFT:=REF(MX,TMF);
ROU:=CROSS(MX,MN3)&&MX/MFT<1.25&&MX/LLV(MX,55)<1.35;
TRR:=BARSLAST(ROU);



STICKLINE(CROSS(MX,MRR)&&MX/LLV(MX,55)<1.35,H,L,0.1,0),COLORYELLOW;
STICKLINE(ROU,O,C,3,0),COLORRED;

DRAWTEXT(TRR<=5&&MRD,H,'闪,不好吃'),COLORGREEN;

DRAWTEXT(MX/MRR>=1.55&&MXR>1.034&&CROSS(REF(MR,1),MR),H*0.98,'当心大面'),COLORGREEN;
STICKLINE(MX/MRR>=1.55&&MXR>1.034&&CROSS(REF(MR,1),MR),C,O,2,0),COLORGREEN;

IF(MX>MRR&&MXR>1.004,MX,DRAWNULL),LINETHICK3,COLORGREEN,COLORRED;
DRAWLINE(MFD,MX,REF(MFD,1),REF(MX,1),2),COLORRED,DOTLINE;
强弱:1000*(MX/REF(MX,1)-1),NODRAW;

DRAWLINE(MFD,MX,REF(MFD,1),REF(MX,1),2),COLORRED,DOTLINE;

举报

扔鸡蛋(0) 回复

雨竹168
Lv.3
发表于 2020-11-12 08:12 复制 查看全部楼层
休闲者68 发表于 2020-11-11 21:59
N1:=42;
N2:=21;
MX:=EMA(SLOPE(C,N2)*20+C,N1);

老师在首次出现红虚线时写一选股,谢谢

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-11 21:59 复制 查看全部楼层
N1:=42;
N2:=21;
MX:=EMA(SLOPE(C,N2)*20+C,N1);
MXR:=MX/REF(MX,1);
MR:=SLOPE(MX,2);
MRD:=CROSS(0,MR);
TMR:=BARSLAST(MRD);
MRR:=REF(MX,TMR);
CROSS(MX>MRR&&MXR>1.004,0.5);

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表