手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

大神帮忙写个公式

设置
1646 3 飞得十年 Lv.3 发表于 · 2020-11-11 23:18 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
哪位大神帮忙,能写个expma和macd共振的指标吗?谢谢!谢谢!

举报

扔鸡蛋(0) 回复

秋韵夜语
Lv.4
发表于 2020-11-12 22:10 复制 查看全部楼层
EXP1:=EMA(CLOSE,12);
EXP2:=EMA(CLOSE,50);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A4:=CROSS(DIF,DEA);
A5:=CROSS(EXP1,EXP2);
A4 AND A5;

举报

扔鸡蛋(0) 回复

罗胤夫18
Lv.3
发表于 2020-11-12 08:02 复制 查看全部楼层
EXP1:=EMA(CLOSE,12);
EXP2:=EMA(CLOSE,50);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A4:=CROSS(DIF,DEA);
A5:=CROSS(EXP1,EXP2);
A4 AND A5;

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表