手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙合并一个选股预警

[通达信]
设置
966 1 狼要吃肉 Lv.3 发表于 · 2020-11-12 14:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100<2 AND H>REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
BB:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;



TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG:CROSS(CCI,-200);

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-12 15:05 复制 查看全部楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100<2 AND H>REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
BB:=A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;



TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG:CROSS(CCI,-200) AND BB;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表