手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个周j拐头第一次翻红选股

[通达信]
设置
959 2 一点点sx Lv.3 发表于 · 2020-11-12 15:49 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
K:=EMA(RSV,3);
D:=EMA(K,3);
J:=(3*K-2*D);
火山:IF(J<=0,-J*5,0),LINETHICK0;
STICKLINE(J<=0,0,火山,2,0),COLORRED;
KDJ1:=REF(COUNT(J<REF(J,1),5)>=3,1) AND REF(J,1)<20;
KDJ2:=J>REF(J,1);
反转:=IF(FILTER(KDJ1 AND KDJ2,5),80,0)COLORFF00FF,LINETHICK2;

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV1,5,1);
D1:SMA(K1,3,1);
J1:3*K1-2*D1;
VARB2:=(RSV1/2+22)*1;



周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);

周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);

周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);






STICKLINE(周J>=REF(周J,1),-26,-22,3,0),COLORRED;

STICKLINE(周J<REF(周J,1),-26,-22,3,0),COLOR333333;

DRAWTEXT(CURRBARSCOUNT=98,-24,'★周J拐头★'),COLORFFFFFF;

举报

扔鸡蛋(0) 回复

一点点sx
Lv.3
发表于 2020-11-12 16:05 复制 查看全部楼层
谢谢老师、谢谢老师,

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-12 16:01 复制 查看全部楼层
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);


XG:周J>=REF(周J,1);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表