手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1096 3 股市里的风 Lv.2 发表于 · 2020-11-13 10:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师做个选股公式。好人平安
DIF:=EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:=EMA(DIF,55);
MACD:=(DIF-DEA)*2;
TJ:=MACD>0;T:=MACD<0;
A:=LLV(MACD,55)=MACD;
B:=HHV(MACD,55)=MACD;
DRAWICON(A AND FILTERX(A,25), L*0.99,11);
DRAWICON(B AND FILTERX(B,25), H*1.01,12);

请老师做个选股公式,里面手指向上,这个条件的选股公式。万分感谢

举报

扔鸡蛋(0) 回复

股市里的风
Lv.2
发表于 2020-11-13 11:15 复制 查看全部楼层
竹隐风雷 发表于 2020-11-13 10:51
DIF:=EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:=EMA(DIF,55);
MACD:=(DIF-DEA)*2;

谢谢老师。好人平安健康

举报

扔鸡蛋(0) 回复

股市里的风
Lv.2
发表于 2020-11-13 10:56 复制 查看全部楼层
竹隐风雷 发表于 2020-11-13 10:51
DIF:=EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:=EMA(DIF,55);
MACD:=(DIF-DEA)*2;

谢谢,祝你全家健康!

举报

扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-13 10:51 复制 查看全部楼层
DIF:=EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:=EMA(DIF,55);
MACD:=(DIF-DEA)*2;
A:=LLV(MACD,55)=MACD;
DRAWICON(A AND FILTERX(A,25), L*0.99,11);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表