手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股指标,股价上穿左大阴选股

[通达信]
设置
1080 3 存在jj Lv.3 发表于 · 2020-11-13 12:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XA_26:=FILTER(BACKSET(FILTER(REF(LOW,500)=LLV(LOW,2*500+1),500),500+1),500);
XA_27:=FILTER(BACKSET(FILTER(REF(HIGH,25)=HHV(HIGH,2*25+1),25),25+1),25);
XA_28:=REF(CLOSE,BARSLAST(XA_27));
XA_29:=BARSLAST(XA_27)<BARSLAST(XA_26) AND NOT(XA_27);
麒麟:IF(SUM(CROSS(0.5,XA_29),0)=CONST(SUM(CROSS(0.5,XA_29),0)),XA_28,DRAWNULL)DOTLINE,COLORLIRED;
左大阴:DRAWLINE(C/REF(C,1)<0.95,O,REF(C/REF(C,1)<0.95,1),REF(O,1),1),DOTLINE,COLORWHITE;
DRAWNUMBER(CURRBARSCOUNT=1 AND 左大阴,左大阴,左大阴),COLORWHITE;

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-11-14 09:21 复制 查看全部楼层
存在jj 发表于 2020-11-13 16:25
谢谢舍得老师,我想要的是股价上穿左大阴。如今天的600727上穿10.30日的阴线,您有时间给改进一下。谢谢

要用回复老师才能知道。
左大阴:=DRAWLINE(C/REF(C,1)<0.95,O,REF(C/REF(C,1)<0.95,1),REF(O,1),1);
CROSS(C,左大阴);
查看全部打赏
  • 存在jj+10理想币 +2共享币 : 谢谢111老师,感谢老师的指导,谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

存在jj
Lv.3
发表于 2020-11-13 16:25 复制 查看全部楼层
谢谢舍得老师,我想要的是股价上穿左大阴。如今天的600727上穿10.30日的阴线,您有时间给改进一下。谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-13 14:23 复制 查看全部楼层
XA_26:=FILTER(BACKSET(FILTER(REF(LOW,500)=LLV(LOW,2*500+1),500),500+1),500);
XA_27:=FILTER(BACKSET(FILTER(REF(HIGH,25)=HHV(HIGH,2*25+1),25),25+1),25);
XA_28:=REF(CLOSE,BARSLAST(XA_27));
XA_29:=BARSLAST(XA_27)<BARSLAST(XA_26) AND NOT(XA_27);
麒麟:=IF(SUM(CROSS(0.5,XA_29),0)=CONST(SUM(CROSS(0.5,XA_29),0)),XA_28,DRAWNULL);
左大阴:=DRAWLINE(C/REF(C,1)<0.95,O,REF(C/REF(C,1)<0.95,1),REF(O,1),1);
T:=BARSLAST(左大阴);
TJ:CROSS(C,REF(O,T));
查看全部打赏
  • 存在jj+10理想币 +2共享币 : 谢谢老师,帮忙改进一下

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表