手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

金粉蓝绿(源码 主图 通达信 贴图)

[通达信]
设置
4189 10 灰会兔 Lv.2 发表于 · 2020-11-13 19:28 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-11-13 21:45 编辑

通达信金粉蓝绿主图指标公式
使用说明:粉色买进,金色加仓,蓝色减仓,绿色不关注。}

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
N:=30;
KK:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,KK),0));
RR:=CONST(IF(ISLASTBAR=1,LLV(L,KK),0));
KJ:=GD-RR;
A:=EMA(C,21)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
HY:=IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
AA:=EMA(C,3) > EMA(C,21);
BB:=EMA(C,3) < EMA(C,21);
CC:= EMA(C,3) > EMA(C,8);
CC1:=EMA(C,3) < EMA(C,8);
STICKLINE(AA,L,H,0,0),COLOR0088EE;{?e└?}
STICKLINE(AA,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(AA,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(AA,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(AA,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(AA,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,0.2,0),COLOR00FFFF;
STICKLINE(BB,H,L,0,1),COLORGREEN;
STICKLINE(BB,C,O,3.2,0),COLOR006600;
STICKLINE(BB,C,O,2.6,0),COLOR008800;
STICKLINE(BB,C,O,1.9,0),COLOR00AA00;
STICKLINE(BB,C,O,1.1,0),COLOR00CC00;
STICKLINE(BB,C,O,0.3,0),COLOR00FF00;
STICKLINE(BB AND CC,H,L,0,1),COLORFF55FF;
STICKLINE(BB AND CC,C,O,3.2,0),COLOR880088;
STICKLINE(BB AND CC,C,O,2.6,0),COLORAA00AA;
STICKLINE(BB AND CC,C,O,1.9,0),COLORCC00CC;
STICKLINE(BB AND CC,C,O,1.1,0),COLOREE00EE;
STICKLINE(BB AND CC,C,O,0.3,0),COLORFF44FF;
STICKLINE(AA AND CC1,H,L,0,1),COLORFF8800;
STICKLINE(AA AND CC1,C,O,3.2,0),COLORFF2200;
STICKLINE(AA AND CC1,C,O,2.6,0),COLORFF4400;
STICKLINE(AA AND CC1,C,O,1.9,0),COLORFF6600;
STICKLINE(AA AND CC1,C,O,1.1,0),COLORFF8800;
STICKLINE(AA AND CC1,C,O,0.3,0),COLORFFAA00;

附件

02.png

举报

扔鸡蛋(0) 回复

带来财富
Lv.4
发表于 2020-11-14 21:12 复制 查看全部楼层
很实用,源码分享。谢谢!

举报

扔鸡蛋(0) 回复

小小vey
Lv.3
发表于 2020-11-14 11:10 复制 查看全部楼层
/:D/:D

举报

扔鸡蛋(0) 回复

洛丽泰
Lv.3
发表于 2020-11-14 10:02 复制 查看全部楼层
谢谢楼主分享

举报

扔鸡蛋(0) 回复

三月枫情
Lv.2
发表于 2020-11-14 08:44 复制 查看全部楼层
谢谢楼主分享

举报

扔鸡蛋(0) 回复

小狐狸88
Lv.3
发表于 2020-11-14 08:16 复制 查看全部楼层
不错我喜欢/thx/thx

举报

扔鸡蛋(0) 回复

虹口保定
Lv.4
发表于 2020-11-14 08:14 复制 查看全部楼层
很实用,源码分享。谢谢!

举报

扔鸡蛋(0) 回复

石一峰
Lv.8
发表于 2020-11-13 21:48 复制 查看全部楼层
(1)没有与指标相匹配的指标配图是违规的!
(2)帮楼主补了一张图,望以后自觉遵守版规!
(3)若不熟悉发帖规范,最好先阅读一下再发帖:http://www.55188.com/thread-5143142-1-1.html

举报

点亮(1) 扔鸡蛋(0) 回复

石一峰
Lv.8
发表于 2020-11-13 21:46 复制 查看全部楼层
01.png


感谢分享!同时提醒楼主,贴子标题不符合版规!
(1)班长代为你编辑了标题,请以后按此格式建立标题。
(2)标题的格式和内容:
        ①指标名称(②指标或源码,③主图或副图或选股或预警,④适用平台-通达信或大智慧或同花顺或其他软件,⑤贴图)⑥是否加密限时。
(3)若不熟悉发帖规范,最好先阅读一下然后再发帖:http://www.55188.com/thread-5143142-1-1.html

举例:
b-标题格式yf.png

举报

点亮(1) 扔鸡蛋(0) 回复

白云9002
Lv.4
发表于 2020-11-13 20:10 复制 查看全部楼层
很实用,谢谢分享。

举报

扔鸡蛋(0) 回复

华仔2888
Lv.5
发表于 2020-11-13 19:41 复制 查看全部楼层
金粉蓝绿主图
金粉蓝绿主图.png

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表