手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个大于等于中轴选股

[通达信]
设置
875 1 静然有序 Lv.2 发表于 · 2020-11-14 10:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;  
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
波段进场:IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),80,50);  
反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);
超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);
STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),3,0),COLORRED;
STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),3,0),COLORGREEN;


中:50;


举报

扔鸡蛋(0) 回复

休闲人生11
Lv.5
发表于 2020-11-14 10:49 复制 查看全部楼层
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;  
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
CROSS(VAR4,50);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表