请老师帮忙改写成选股公式主升持股波段做一下选股

[通达信]
设置
2037 3 超级1869 Lv.2 发表于 · 2020-11-14 13:45 显示全部楼层 正序浏览 |
跳转到指定楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);


{//主力筹码估算}

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);


{//小筹码估算}

ZSHTL:=SHCM/(ZLCM+SHCM)*100;


{//小股民套牢筹码比率}

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

{//主力控盘筹码比}


ZCMZL:=MA(ZLCM+SHCM,13);


{//市场筹码总量}

ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);

{//走牛天数}


ZSHJJ:=EMA(ZSHTL,89);

{//小股民警戒}

ZZLJJ:=EMA(ZZLKP,89);

{//主力警戒}

ZJLRQD:=INTPART(ZZLKP-ZZLJJ);


{//资金流入强度}

BB:=MA(C,1);


持币阶段:SMA(SMA(SMA(BB,2,1),2,1),2,1)  COLORGREEN;

主升持股波段:HHV(MA(持币阶段,1),13)          COLORRED;

举报

使用道具 扔鸡蛋(0) 回复

超级1869
Lv.2
发表于 2020-11-15 06:18 复制 查看全部楼层
谢谢冯老师向你学习

举报

使用道具 扔鸡蛋(0) 回复

超级1869
Lv.2
发表于 2020-11-15 06:13 复制 查看全部楼层
谢谢老师了

举报

使用道具 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-14 15:31 复制 查看全部楼层
{试试}
BB:=MA(C,1);
持币阶段:=SMA(SMA(SMA(BB,2,1),2,1),2,1);
主升持股波段:=HHV(MA(持币阶段,1),13);
REF(主升持股波段>持币阶段,1) AND 主升持股波段=持币阶段;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表