手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1101 1 曼天雨 Lv.4 发表于 · 2020-11-14 19:10 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
位置1:=REF(HHV(H,N1),N2);
定点1:=REFDATE(位置1,DATE);
转移:IF(定点1=H AND ((C-O)>(O-L) OR (0-C)>(C-L)),1,2),COLORGREEN;
位置2:=REF(LLV(L,M1),M2);
定点2:=REFDATE(位置2,DATE);
出击:IF(定点2=L AND ((C-L)>(0-C) OR (O-L)>(C-O)),1,0),COLORRED;
DRAWICON(出击=1,1,13);
DRAWICON(转移=1,1,15);
DRAWBAND(出击,RGB(255,0,0),0,RGB(0,0,0));
DRAWBAND(转移,RGB(0,255,255),2,RGB(0,255,255));

附件

微信图片_20201114190947.jpg

举报

扔鸡蛋(0) 回复

南山翁2007
Lv.4
发表于 2020-11-14 19:42 复制 查看全部楼层
你要的选股:
位置2:=REF(LLV(L,M1),M2);
定点2:=REFDATE(位置2,DATE);
出击:IF(定点2=L AND ((C-L)>(0-C) OR (O-L)>(C-O)),1,0),COLORRED;

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表