手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助设计一个在画线的右端显示横线价格的公式

[东财通]
设置
2258 2 多多苏苏 Lv.4 发表于 · 2020-11-14 19:24 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
n:=5;
TY:=C;
A1:=REF(TY,N)=HHV(TY,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
HD:=FILTER(C1,N);
A2:=REF(TY,N)=LLV(TY,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
LD:=FILTER(C2,N);
A:=REF(C,BARSLAST(HD));
t1:=BARSLAST(HD) and BARSLAST(LD) AND NOT(LD);
STICKLINE(t1,A,A,10,0),COLORYELLOW;

举报

扔鸡蛋(0) 回复

多多苏苏
Lv.4
发表于 2020-11-14 20:28 复制 查看全部楼层
许昌舍得 发表于 2020-11-14 20:04
N:=5;
TY:=C;
A1:=REF(TY,N)=HHV(TY,2*N+1);

非常好!谢谢老师帮助!

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-11-14 20:04 复制 查看全部楼层
N:=5;
TY:=C;
A1:=REF(TY,N)=HHV(TY,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
HD:=FILTER(C1,N);
A2:=REF(TY,N)=LLV(TY,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
LD:=FILTER(C2,N);
A:=REF(C,BARSLAST(HD));
T1:=BARSLAST(HD) AND BARSLAST(LD) AND NOT(LD);
STICKLINE(T1,A,A,10,0),COLORYELLOW;
DRAWNUMBER(T1 AND CURRBARSCOUNT=1,A,A),DRAWABOVE,COLORYELLOW;

附件

tdxjietu11.JPG

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表