请老师帮助把以下V形底指标修改为条件公式:V形底

[通达信]
设置
1695 2 朱坏123 Lv.4 发表于 · 2020-11-14 20:00 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把以下V形底指标修改为条件公式:V形底。


V型反转:REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.04,COLORYELLOW,LINETHICK2;
DIF:=EMA(DCLOSE,10)-EMA(DCLOSE,72);
DEA:=EMA(DIF,17);
AAA:=(DIF-DEA)*2*60;
牛股:CROSS(AAA-REF(AAA,1),15),LINETHICK4,COLORRED;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
入线:=15;
反弹:=AAA1-REF(AAA1,1);
GGG:=CROSS(反弹,入线);
STICKLINE(GGG,0,1.3,1,0),COLORGREEN;
DRAWTEXT(GGG,1,'反弹'),COLORGREEN;

谢谢!

举报

使用道具 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-11-14 20:21 复制 查看全部楼层
V型反转:REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.04;

举报

使用道具 点亮(3) 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-14 20:20 复制 查看全部楼层
V型反转:REF(C,4)>REF(C,2)*1.05 AND C>REF(C,2)*1.04,COLORYELLOW,LINETHICK2;

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表