手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做一选股(绿线消失,红线出现选股)

[通达信]
设置
1372 5 茌水岸枫林 Lv.3 发表于 · 2020-11-14 21:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
STICKLINE(股神<波,波,股神,1,0);
XC:=IF (股神<=段,股神,波);
XD:=IF (股神<=段,段,波);
XA:=IF (股神>=段,股神,波);
XB:=IF (股神>=段,段,波);
大头部:=IF((波>(90)),20,0);
头部:=IF((股神>(90)),10,0);
S:=50;
XAA:IF (股神>=段,股神,波),COLORRED,LINETHICK2;
XBB:IF (股神>=段,段,波),COLORRED,LINETHICK2;
XCC:IF (股神<=段,股神,波),COLOR00FF00,LINETHICK2;
XDD:IF (股神<=段,段,波),COLOR00FF00,LINETHICK2;
XX:波;

举报

扔鸡蛋(0) 回复

茌水岸枫林
Lv.3
发表于 2020-11-14 21:48 复制 查看全部楼层
感恩感谢两位前辈老师的帮助。。。谢谢

举报

扔鸡蛋(0) 回复

周游25
Lv.2
发表于 2020-11-14 21:32 复制 查看全部楼层
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:=DD;
XG:50*CROSS(股神,VAR4);

看看是不是你想要的
查看全部打赏
  • 茌水岸枫林+10理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。

举报

点亮(2) 扔鸡蛋(0) 回复

茌水岸枫林
Lv.3
发表于 2020-11-14 21:22 复制 查看全部楼层
竹隐风雷 发表于 2020-11-14 21:18
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2, ...

前辈,通过不了啊???



当前公式 : 选股 (条件选股公式)  
错误句 :
段: =VAR4
详细信息 : 某个操作数没有相应的操作符匹配!
错误起始位置 : 109 ; 长度: 3

举报

点亮(0) 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-14 21:18 复制 查看全部楼层
茌水岸枫林 发表于 2020-11-14 21:09
红线出现选股,感谢前辈


VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波:= VAR3;
段: =VAR4;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:=DD;
XAA:cross(股神>=段,0.5) ;

举报

点亮(2) 扔鸡蛋(0) 回复

茌水岸枫林
Lv.3
发表于 2020-11-14 21:09 复制 查看全部楼层
红线出现选股,感谢前辈

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表