请老师帮助做个简单公式

[通达信]
设置
1387 1 股市里的风 Lv.2 发表于 · 2020-11-14 22:53 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师做个简单公式,好人平安!!!!

wr威廉指标设置10.  选股公式请老师做个。wr指标在95以上。kDJ的J值在8以下的公式。万分感谢

举报

使用道具 扔鸡蛋(0) 回复

新扎韭菜
Lv.7
发表于 2020-11-15 06:47 复制 查看全部楼层
N:=10;
N1:=6;
WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));

M:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,M))/(HHV(HIGH,M)-LLV(LOW,M))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;



XG:WR1 >95 AND WR2 >95 AND J<8

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表