手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个通达信主力散户持仓副图抄底选股指标源代码

[通达信]
设置
1445 3 健康快乐T Lv.3 发表于 · 2020-11-14 23:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层


请老师帮忙编写一个通达信主力散户持仓副图抄底选股指标源代码,谢谢!

要求:如附图中所示,当(红色)庄筹线上穿(黄色)散筹线时,条件选股。

(请老师编写一个满足上面这样条件的通达信抄底选股指标源代码)

通达信主力散户持仓副图源代码如下:

庄筹估算值:EMA(WINNER(C)*70,3),COLORFFCC66, LINETHICK2;
散筹估算值:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLOR0099FF,LINETHICK2;
获利线:EMA(WINNER(C)*100,3),COLORWHITE;
庄筹线:EMA(WINNER(C)*70,5),COLORRED,LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),COLORYELLOW,LINETHICK2;
收:=WINNER(C)*100;
开:=WINNER(O)*100;
博弈K线长:MAX(ABS(收-开),ABS(收-REF(收,1))),POINTDOT,COLORWHITE{FF00FF};
STICKLINE(庄筹线>散筹线,庄筹线,散筹线,0,0),COLORWHITE;
STICKLINE(收>=REF(收,1),0,博弈K线长,0,0),COLORRED;
STICKLINE(收<=REF(收,1),0,博弈K线长,0,0),COLOR00FF00;
{庄筹线:EMA(WINNER(C)*70,5), COLORRED, LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORGREEN, LINETHICK2;}
5,COLORWHITE,POINTDOT;
20,COLORYELLOW,POINTDOT;
40,COLORFFCC66,POINTDOT;
60,COLORFF00FF,POINTDOT;
CC:FILTER( (CROSS(5,庄筹线) AND 散筹线<20 )*60,10 ),COLORGREEN;
DRAWTEXT(CC ,60 ,'海底捞活鱼(抄底)' ),COLORFF00FF;
AA:= REF(庄筹线,30)>40 OR REF(庄筹线,20)>40;
AA1:=CROSS(庄筹线,散筹线);
DRAWTEXT(AA1,70,'鸡雀升天'),COLOR00FF00;
BB:=CROSS(28,庄筹线) AND 散筹线>40 AND AA=1 AND LLV(L ,60 )>LLV(L ,250 );
DRAWTEXT(BB,60,'决战诱空'),COLORWHITE;
IF(BB,30,60 ),COLORGREEN;

附件

红色庄筹线上穿黄色散筹线.jpg

举报

扔鸡蛋(0) 回复

小强追梦记
Lv.3
发表于 2020-11-15 02:21 复制 查看全部楼层
有未来函数,还用干嘛?

举报

扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-15 02:12 复制 查看全部楼层
庄筹线:=EMA(WINNER(C)*70,5),COLORRED,LINETHICK2;
散筹线:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),COLORYELLOW,LINETHICK2;
cross(庄筹线,散筹线);

举报

点亮(2) 扔鸡蛋(0) 回复

健康快乐T
Lv.3
发表于 2020-11-14 23:42 复制 查看全部楼层
如上面附图中所示,当(红色)庄筹线上穿(黄色)散筹线时,条件选股

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表