请老师帮忙编写个附图选股公式(位置附图出反弹信号为选股)

[通达信]
设置
2267 6 刚刚干活 Lv.2 发表于 · 2020-11-15 14:01 显示全部楼层 正序浏览 |
跳转到指定楼层
DIF:=EMA(DCLOSE,10)-EMA(DCLOSE,72);
DEA:=EMA(DIF,17);
AAA:=(DIF-DEA)*2*60;

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
入线:=15;
反弹:=AAA1-REF(AAA1,1);
GGG:=CROSS(反弹,入线);
STICKLINE(GGG,0,1.3,1,0),COLORGREEN;
DRAWTEXT(GGG,1,'反弹'),COLORGREEN;

附件

Screenshot_2020-11-15-13-58-45-07.jpg

举报

使用道具 扔鸡蛋(0) 回复

刚刚干活
Lv.2
发表于 2020-11-16 16:01 复制 查看全部楼层
哪位老师能用公式大师帮我选这个股,

举报

使用道具 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-15 15:16 复制 查看全部楼层
刚刚干活 发表于 2020-11-15 14:32
老师我用手机的公式大师选股,导入你写的公式选股出现错误,请老师修改一下指标谢谢

抱歉啊电脑我也是半吊子手机真的不懂

举报

使用道具 扔鸡蛋(0) 回复

刚刚干活
Lv.2
发表于 2020-11-15 14:32 复制 查看全部楼层
竹隐风雷 发表于 2020-11-15 14:10
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;

老师我用手机的公式大师选股,导入你写的公式选股出现错误,请老师修改一下指标谢谢

附件

Screenshot_2020-11-15-14-26-20-33_ba60600f0bbb231c7621c25834c8be86.jpg

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

刚刚干活
Lv.2
发表于 2020-11-15 14:31 复制 查看全部楼层
老师我用手机的公式大师选股,我导入你的指标后没通过,请老师修改一下公式

举报

使用道具 点亮(1) 扔鸡蛋(0) 回复

刚刚干活
Lv.2
发表于 2020-11-15 14:29 复制 查看全部楼层
竹隐风雷 发表于 2020-11-15 14:10
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;

老师我在手机公式大师里选股,我把你写好的公式导入到公式大师,选股出现错误,请老师帮忙修改一下,让指标能够选股,先谢谢

附件

Screenshot_2020-11-15-14-26-20-33_ba60600f0bbb231c7621c25834c8be86.jpg

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

竹隐风雷
Lv.4
发表于 2020-11-15 14:10 复制 查看全部楼层
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
入线:=15;
反弹:=AAA1-REF(AAA1,1);
GGG:CROSS(反弹,入线);

举报

使用道具 点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表